买好股公式网 > 股票公式 > 通达信公式 > MACD叠加K线副图指标公式

MACD叠加K线副图指标公式

2018年01月20日 【字体: 人气:

D1:=EMA(C,3)-EMA(C,8);
D2:=EMA(O,3)-EMA(O,8);
D3:=EMA(H,3)-EMA(H,8);
D4:=EMA(L,3)-EMA(L,8);

STICKLINE(D1>=D2,D1,D2,4,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,4,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,4,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,3,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,4,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;
DIFF : EMA(CLOSE,5) - EMA(CLOSE,13);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA), COLORSTICK;
DRAWICON(CROSS(DIFF,D1) AND DIFF>0.1 ,D3+0.1,2);
DRAWICON(CROSS(DIFF,DEA) ,D4-0.1,1);
DRAWICON(CROSS(D1,DIFF) AND DIFF<-0.05 ,D4-0.1,1);
主力潜伏:=COUNT(MACD<0,5)=5;
GX:=REF(主力潜伏,1)=1 AND 主力潜伏<1 ;


MACD叠加K线副图指标公式

 

0% (0)
0% (10)

关于MACD叠加K线副图指标公式的评论:

 以下是对 [MACD叠加K线副图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们