买好股公式网 > 股票公式 > 通达信公式 > 多周期KD副图指标

多周期KD副图指标

2020年11月21日人气:Tags:副图 指标

N:=9;M1:=3;M2:=3;

RSV8:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV8,M1,1),COLORGREEN;

D:=SMA(K,M2,1),COLORWHITE;

J:=(3*K-2*D);

RSV9:=(CLOSE-LLV(LOW,N*3.3))/(HHV(HIGH,N*3.3)-LLV(LOW,N*3.3))*100;

A1:=SMA(RSV9,M1*3.3,1);

B1:=SMA(A1,M2*3.3,1);

E1:=3*A1-2*B1;

RSV10:=(CLOSE-LLV(LOW,N*11))/(HHV(HIGH,N*11)-LLV(LOW,N*11))*100;

A2:=SMA(RSV10,M1*11,1);

B2:=SMA(A2,M2*11,1);

E2:=3*A2-2*B2;

DRAWBAND(B2,RGB(0,199,140),A2,RGB(138,43,226));

VAR13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100; 

K13:SMA(VAR13,3,1); 

D13:SMA(K13,3,1);

DRAWBAND(K13,RGB(255,255,0),D13,RGB(0,255,0));

20,COLORWHITE; 

80,COLORWHITE; 

50,COLORWHITE;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSV1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;

长K:SMA(RSV1,5,1),POINTDOT,COLORRED;

长D:SMA(长K,5,1),POINTDOT,COLORGREEN;

STICKLINE(长K>长D,长K,长D,2.5,-1),COLORRED;

STICKLINE(长K<=长D,长K,长D,2.5,-1),COLORGREEN;

多周期KD副图指标

打赏好指标 ×

关于多周期KD副图指标的评论:

 以下是对 [多周期KD副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们