买好股公式网 > 股票公式 > 通达信公式 > 庄家生命线主图无未来指标公式

庄家生命线主图无未来指标公式

2019年04月11日 字体: 人气:

庄家生命线主图无未来指标公式


大盘:=EMA(INDEXC,500)/EMA(C,500);

工作线:EMA(C,14),COLORF00FF0,LINETHICK1;

庄线:EMA(CLOSE,144),POINTDOT,LINETHICK1,COLOR0000FF;

命线:EMA(C,25),COLORWHITE,LINETHICK1;

小马线:=EMA(C,318);

上马线:=EMA(C,453);

大马线:=EMA(C,550);

牛线:=EMA(C,610);

黑牛线:=EMA(C,730);

回避线:EMA(C,99),POINTDOT,LINETHICK1,COLORWHITE;

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;

DEA:=EMA(DIFF,9),COLORF00FF0 ;

MACD:=0.90*(DIFF-DEA), COLORSTICK;

TJ:=(DIFF>=DEA);

TJ1:=(DIFF>=0);

STICKLINE(TJ,H,L,0.4,0),COLORYELLOW;

STICKLINE(TJ,O,C,8,0),COLORYELLOW;

STICKLINE(TJ1 AND TJ,H,L,0.4,0),COLORF00FF0;

STICKLINE(TJ1 AND TJ,O,C,8,1),COLORF00FF0;

STICKLINE(DIFF<DEA,H,L,0.4,0),COLORF0F000;

STICKLINE(DIFF<DEA,O,C,8,0),COLORF0F000;

VAR1:=(CLOSE*2+HIGH+LOW)/4;

SK:= EMA(VAR1,13)-EMA(VAR1,73);

SD:= EMA(SK,2);

DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORRED;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.45,0),COLORRED;

STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,12,1),LINETHICK3,COLORRED;

SS:=CROSS(命线,回避线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 OR CROSS(庄线,小马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 OR CROSS(庄线,庄线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98;

DRAWICON(SS,L-0.04,1);

DD:=CROSS(回避线,庄线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(回避线,上马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(回避线,小马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

OR CROSS(回避线,小马线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98 AND CROSS(庄线,上马线);


0% (0)
0% (10)

关于庄家生命线主图无未来指标公式的评论:

 以下是对 [庄家生命线主图无未来指标公式] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
为什么复制粘贴了安装不了通达信软件里面去!
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们