买好股公式网 > 股票公式 > 通达信公式 > 通达信自用持股区域指标公式

通达信自用持股区域指标公式

2012年08月20日 【字体: 人气:
  1. {持股区域(副图)}

  2. N1:=5;N2:=30;N3:=60;

  3. MS1:(MA(CLOSE,N1)+MA(OPEN,N1)+MA(LOW,N1)+MA(HIGH,N1))/4,COLORRED;

  4. MS3:(MA(CLOSE,N2)+MA(OPEN,N2)+MA(LOW,N2)+MA(HIGH,N2))/4,COLORWHITE;

  5. MS5:(MA(CLOSE,N3)+MA(OPEN,N3)+MA(LOW,N3)+MA(HIGH,N3))/4,;

  6. MN1:=(MEMA(CLOSE,5)+MEMA(OPEN,5)+MEMA(LOW,5)+MEMA(HIGH,5))/4;

  7. MN2:=REF(MN1,2);

  8. MA12:=REF(MS5,1);

  9. DRAWBAND(MS5,RGB(255,0,255),MA12,RGB(0,255,256));

  10. 持股区域:STICKLINE(MN1>MN2,MN1,MN2,1,0),COLORYELLOW;

  11. 持币区域:STICKLINE(MN1<MN2,MN1,MN2,1,0),COLORBLUE;

 

Tags:公式
0% (0)
0% (10)

关于通达信自用持股区域指标公式的评论:

 以下是对 [通达信自用持股区域指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们