买好股公式网 > 股票公式 > 通达信公式 > 放量突破主图指标公式

放量突破主图指标公式

2020年11月21日人气:Tags:突破 主图 指标

趋势:EMA(EMA(C,4),4),COLORRED;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

AAAAAA:=(DIF-DEA)*2*60;

启动:=CROSS(AAAAAA-REF(AAAAAA,1),15),COLORRED,LINETHICK2;

DRAWTEXT(启动,L*0.97,'↖金牛启动'),COLORYELLOW,LINETHICK2;

M10:=MA(C,10);

M13:=MA(C,13);

VVVV5:=CROSS(M10,M13);

WWF1:DRAWICON(VVVV5,H,11);

QQQQ1:STICKLINE(VVVV5<C,REF(C,BARSLAST(CROSS(M10,M13))),REF(C,BARSLAST(CROSS(M10,M13))),-1,-1),COLORWHITE;

RC1:=REF(C,1);

大阴线:=C<0.96*O OR C<=RC1*0.96 OR C>1000 AND C<=RC1*0.98;

大阴T:=BARSLAST(FILTER(大阴线,3));{调整显示密度}

大阴实顶: REF(O,大阴T),COLORLIGREEN,POINTDOT;{显示大阴K线的开盘价O};

AAAB:=(3*C+H+L+O)/6;

 VAR21:=(8*AAAB+7*REF(AAAB,1)+6*REF(AAAB,2)+5*REF(AAAB,3)+4*REF(AAAB,4)+3*REF(AAAB,5)+2*REF(AAAB,6)+REF(AAAB,8))/36;

 TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR21;

立桩量:=FILTER(TJ1,5);

D1:REF(LOW,BARSLAST(立桩量)),COLORYELLOW,NODRAW,LINETHICK1;

买线:=EMA(C,4);

卖线:=EMA(SLOPE(C,20)*10+C,35);

DRAWICON(CROSS(买线,卖线),LOW*0.98,7);

DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);

STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;

STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;

STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(涨停,H,L,0,0),COLORYELLOW;

TJ:=DYNAINFO(4)>0

 AND HHV(HIGH,10)/LLV(LOW,10)<1.25

 AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)

 AND CLOSE>OPEN

 AND CLOSE>=HHV(HIGH,10);

STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;

放量突破:TJ,NODRAW,COLORRED;

DRAWTEXT(TJ,L-0.3,'放量突破'),COLORRED;

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

回调突破:=W4 AND COUNT(W4,5)=1;

DRAWTEXT(回调突破>0,MA(L,3),'*回调突破'),COLORYELLOW;

操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

AA:=BARSLAST(CROSS(97,GJTJ1))<=1 AND BARSLAST(CROSS(GJTJ1,85))<=1;

BB:=BARSLAST(CROSS(97,GJTJ2))<=1 AND BARSLAST(CROSS(GJTJ2,85))<=1;

AA1:=AA AND BB;

AAA:=BARSLAST(CROSS(97,GJTJ1))<=2 AND BARSLAST(CROSS(GJTJ1,85))<=1;

BAA:=BARSLAST(CROSS(97,GJTJ2))<=2 AND BARSLAST(CROSS(GJTJ2,85))<=1;

AA2:=AA AND BB ;

AAAA:=BARSLAST(CROSS(97,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,85))<=1;

BAAA:=BARSLAST(CROSS(97,GJTJ2))<=3 AND BARSLAST(CROSS(GJTJ2,85))<=1;

AA3:=AAAA AND BAAA ;

BB1:=REF(AA1,1);

BB2:=REF(AA2,1);

BB3:=REF(AA3,1);

DD1:=GJTJ1=100 AND GJTJ2=100  AND AA1 ;

DD2:=GJTJ1=100 AND GJTJ2=100  AND AA2 ;

DD3:=GJTJ1=100 AND GJTJ2=100  AND AA3 ;

DRAWTEXT(DD1 OR DD2 OR DD3,L-0.02,'短线追涨'),COLORFF00FF;

放量突破主图指标公式

打赏好指标 ×

关于放量突破主图指标公式的评论:

 以下是对 [放量突破主图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们