买好股公式网 > 股票公式 > 通达信公式 > 智能黄金线副图指标

智能黄金线副图指标

2021年06月18日人气:Tags:副图 指标

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

G1:=IF(-MMS > 95,0,20);

UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100) > 0 AND G1)+1);

KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));

KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);

AA:=-100*(趋势线-CLOSE)/趋势线;

AC:=(EMA(AA,5) );

SSL:=EMA(CLOSE,3);

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=MA(MMV,1);

SA:=(MM*0.985);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));

上开:=O;

上收:=C;

上高:=H;

上低:=L;

JJ:=(上开+上高+上低)/3;

A:=EMA(JJ,4);

B:=REF(A,1);

VA1:=EMA(上收,8);

VA2:=EMA(上收,20);

选手A:=MA(上收,3);

箱顶A:=MA(REF(HHV(上收,6),1),3);

箱底A:=MA(REF(LLV(上收,3),1),3);

T1:=MA(上收,20) >=REF(MA(上收,20),1);

T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A > 100/100 AND T1;

T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A > 100/100;

选手:=MA(上收,2);

VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

STICKLINE(((SSL > MM)),SSL,MM,0.01,0),COLORRED;

捞钱手:IF(((SSL > MM)),MM,SA),LINETHICK0,COLORFF00FF;

IF(SSL < MM,捞钱手,DRAWNULL),LINETHICK0,COLORFFFFFF;

智能黄金线:A,COLORYELLOW,LINETHICK1;

STICKLINE((SSL<MM),捞钱手,智能黄金线,0.01,0),COLORFFFF00;

DRAWTEXT(CROSS(VA1,VA2) AND (C >=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'接力'),COLORRED;

箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK0;

箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK0;

STICKLINE(C >=O,C,O,0,0),COLORRED;

STICKLINE(C >=O,H,L,0,0),COLORYELLOW;

STICKLINE(C <=O,C,O,0,0),COLORGREEN;

STICKLINE(C <=O,H,L,0,0),COLORFFFF00;

DRAWTEXT(CROSS(买线,卖线)AND 箱顶 >=REF(箱顶,1),LOW*0.95,'走强'),COLOR00FFFF;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;

{买好股公式网WWW.BUYHAOGU.COM};

{智能黄金线副图指标}

打赏好指标 ×

关于智能黄金线副图指标的评论:

 以下是对 [智能黄金线副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们