买好股公式网 > 股票公式 > 通达信公式 > 通达信波段操盘指标公式

通达信波段操盘指标公式

2012年08月20日 【字体: 人气:

{}
      超涨:EMA(EMA(EMA(H,5),5),5)*1.2,COLORFF9900;
      压力线:EMA(EMA(EMA(H,5),5),5)*1.12,COLORFF9900;
      平衡:EMA(EMA(EMA(C,5),5),5),COLORFFFFFF;
      支撑线:EMA(EMA(EMA(L,5),5),5)*0.88,COLORFF9900;
      超跌:EMA(EMA(EMA(L,5),5),5)*0.8,COLORFF9900;
持股:IF(平衡>REF(平衡,1) AND C>平衡,EMA(EMA(EMA(C,5),5),5),DRAWNULL),LINETHICK6,POINTDOT,
       COLORFF00FF;
持币:IF(平衡<REF(平衡,1) AND C<平衡,EMA(EMA(EMA(C,5),5),5),DRAWNULL),LINETHICK6,POINTDOT,
       COLOR00BB00;
DRAWTEXT_FIX(ISLASTBAR AND 平衡>REF(平衡,1) AND C>平衡,0.97,0.85,1,'上涨持股'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR AND 平衡<REF(平衡,1) AND C<平衡,0.97,0.05,1,'下跌持币'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND ((平衡<REF(平衡,1) AND C>平衡) OR (平衡<REF(平衡,1) AND C>
       平衡)),0.97,0.7,1,'观望'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND C<超跌 AND C=LLV(C,10) AND L=LLV(L,10),0.977,0.1,1,'抢反弹'),
       COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND C>超涨 AND C=HHV(C,10) AND H=HHV(H,10),0.97,0.9,1,'清仓'),
       COLORWHITE;


 

 

0% (0)
0% (10)

关于通达信波段操盘指标公式的评论:

 以下是对 [通达信波段操盘指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们