买好股公式网 > 股票公式 > 通达信公式 > 波段高低主图指标

波段高低主图指标

2021年01月30日人气:Tags:波段 主图 指标

所属地区:DRAWTEXT_FIX(1,0,0,0,'地区:'),COLORYELLOW;DRAWTEXT_FIX(1,0.05,0,0,DYBLOCK),COLORYELLOW;

所属行业:DRAWTEXT_FIX(1,0,0.08,0,'行业:'),COLORYELLOW;

DRAWTEXT_FIX(1,0.05,0.08,0,HYBLOCK),COLORYELLOW;

所属概念:DRAWTEXT_FIX(1,0,0.16,0,'概念:'),COLORYELLOW;DRAWTEXT_FIX(1,0.05,0.16,0,GNBLOCK),COLORYELLOW;

所属风格:DRAWTEXT_FIX(1,0,0.24,0,'风格:'),COLORYELLOW;

DRAWTEXT_FIX(1,0.05,0.24,0,FGBLOCK),COLORYELLOW;

上市日期:=CONST(DAYTODATE((DATETODAY(DATE)-FINANCE(42))))+19000000,NODRAW;

DRAWTEXT_FIX(1,0,0.32,0,'上市日期:'),COLORYELLOW;DRAWNUMBER_FIX(1,0.05,0.32,0,上市日期),COLORYELLOW;

自由流通市值:=STRCAT(STRCAT('自由流通市值:', CON2STR(C*FINANCE(46)/100000000,2)),'亿');

DRAWTEXT_FIX(1,0,0.4,0,'自由流通市值:'),COLORYELLOW;

DRAWNUMBER_FIX(1,0.08,0.4,0,自由流通市值),COLORYELLOW;

M3:MA(C,3),COLORGREEN,LINETHICK1;

M13:MA(C,13),COLORGREEN,LINETHICK1;

B:=M3<REF(M3,1);

IF(B-1,M3,DRAWNULL)COLORRED,LINETHICK2;

波段高:(XMA(XMA(HIGH,30),30)-XMA(XMA(LOW,30),30))*2+XMA(XMA(HIGH,30),30),COLORWHITE,LINETHICK1;

波段低:XMA(XMA(LOW,30),30)-(XMA(XMA(HIGH,30),30)-XMA(XMA(LOW,30),30))*1.5,COLORWHITE,LINETHICK1;

BUYHAOGU:(波段高+波段低)/2,DOTLINE,COLOR909090;

IF(波段高>=REF(波段高,1),波段高,DRAWNULL),COLORYELLOW,LINETHICK1;

IF(波段低>=REF(波段低,1),波段低,DRAWNULL),COLORYELLOW,LINETHICK1;

IF(波段高<=REF(波段高,1),波段高,DRAWNULL),COLOR008800,LINETHICK1;

IF(波段低<=REF(波段低,1),波段低,DRAWNULL),COLOR008800,LINETHICK1;

IF(M13>=REF(M13,1),M13,DRAWNULL),COLORRED,LINETHICK1;

IF(M13<=REF(M13,1),M13,DRAWNULL),COLORGREEN,LINETHICK2;

STICKLINE(REF(LOW,1)<波段低 AND CLOSE>波段低 AND 波段高>=REF(波段高,1) AND CLOSE>OPEN,CLOSE,OPEN,(-1),0),COLORYELLOW;

STICKLINE(REF(HIGH,1)>=波段高 AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN,CLOSE,OPEN,(-1),0),COLORFF6600;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,FGBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,GNBLOCK);

DRAWICON(REF(LOW,1)<波段低 AND CLOSE>波段低 AND 波段高>=REF(波段高,1) AND CLOSE>OPEN,LOW,5);

DRAWICON(REF(HIGH,1)>=波段高 AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN,HIGH,6);

C2:=REF(C,1);

涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(涨停,OPEN,CLOSE,3,0),COLORMAGENTA;

STICKLINE(涨停,H,L,0,0),COLORMAGENTA;

{波段高低主图指标}

打赏好指标 ×

关于波段高低主图指标的评论:

 以下是对 [波段高低主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们