买好股公式网 > 股票公式 > 通达信公式 > 波段鬼出手就赢副图指标

波段鬼出手就赢副图指标

2021年06月18日人气:Tags:波段 副图 指标

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:-LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW <=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8 > 0,100,VAR8);

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARK2:=REVERSE(VARK1);

VARK3:=SMA(VARK1,3,1);

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

短期底部:=LLV(OPEN,30);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3*K)-(2*D));

AA10:=MA(CLOSE,10);

AA12:=MA(CLOSE,12);

BB10:=((ATAN((AA10-REF(AA10,1)))*3.1416)*10);

BB12:=((ATAN((AA12-REF(AA12,1)))*31416)*10);

MA13:=MA(CLOSE,13);

VARB:=(((CLOSE-MA(CLOSE,6))/MA(CLOSE,6))*100);

VARC:=(((CLOSE - MA(CLOSE,12))/MA(CLOSE,12))*100);

VARD:=(((CLOSE-MA(CLOSE,24))/MA(CLOSE,24))*100);

VARE:=((VARB+2*VARC)+(3*VARD))/6;

VARF:=MA(VARE,3);

STICKLINE(VAR9 > -150,0,VAR9,0,10);

吸筹指标:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;

STICKLINE(CROSS(吸筹指标,24),100,0,1,0),COLORFFFFFF;

先知:(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,COLORFF00FF;

放量拉升:IF(CROSS(吸筹指标,24),1,0),COLORFFFFFF;

获利:STICKLINE(REF( " KDJ.J " ,1) < O AND " KDJ.J " > 0,60,0,1,0),COLOR0000FF;

波段王:SMA(VARK3,3,1),COLORRED,LINETHICK2;

波段鬼:SMA(波段王,3,1),COLORYELLOW,LINETHICK2;

趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;

K1:SMA(RSV9,3,1);

DK1:K1-REF(K1,1),COLORSTICK;

出手就赢:IF(DK1 > 7 AND REF(DK1,1) < 0 AND(REF(DK1,1)) > 9,50,0),STICK,COLORYELLOW;

DRAWICON(出手就赢 > 0,50,1);

STICKLINE(CROSS(趋势线,10),0,73,3,0);

{买好股公式网WWW.BUYHAOGU.COM}

{波段鬼出手就赢副图指标}

打赏好指标 ×

关于波段鬼出手就赢副图指标的评论:

 以下是对 [波段鬼出手就赢副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们