买好股公式网 > 股票公式 > 通达信公式 > 通达信持股线副图指标

通达信持股线副图指标

2022年03月14日人气:Tags:通达信 副图 指标

N:=4;

均价:=(2*C+(C+H+L+O)/4+O)/4;

R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;

TYP:=(R+R1)/2;

CCI:((R+R1)/2-MA((R+R1)/2,N*9))/(0.015*AVEDEV((R+R1)/2,N*9))/4+50,COLORAAAA00;

IF(CCI<0,CCI,DRAWNULL),COLORGRAY;

IF(CCI>50,CCI,DRAWNULL),COLORWHITE,LINETHICK2;

RSV:=((R+R1)/2-LLV(R,N*9))/(HHV(R1,N*9)-LLV(R,N*9))*100;

K:=SMA(RSV,2+N,1);

D:=SMA(K,3,1);

J:=(3*K+2*D)/5,COLORRED,LINETHICK2;

持股线:J,COLORRED,LINETHICK2;

IF(J<D,J,DRAWNULL),COLORGRAY,LINETHICK2;

{通达信持股线副图指标}

打赏好指标 ×

关于通达信持股线副图指标的评论:

 以下是对 [通达信持股线副图指标] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
【虎力预警VIP】副图/选股指标,连板研究院原创,解密源码分享下载地址:https://www.chnmoney.net/tongdaxingongshi/96860.html
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们