买好股公式网 > 股票公式 > 通达信公式 > 超短主图买卖点公式源码

超短主图买卖点公式源码

2021年04月17日人气:Tags:主图 买卖 买卖点 卖点

VAR1:=EMA(CLOSE,4)-EMA(CLOSE,13);

AA:=VAR1 >=REF(VAR1,1);

BB:=VAR1 < REF(VAR1,1); 

D:EXPMA(C,17),COLOR00FFFF,LINETHICK2; 

CC:EXPMA(EXPMA(CLOSE,50),1),LINETHICK3,COLOR00FF00 ;

IF(CC >=REF(CC,1),CC,DRAWNULL),COLORRED ,LINETHICK3;

STICKLINE(C >=D && C >=O,C,O,3,0),COLORRED;

STICKLINE(C >=D&& C >=O,H,L,0,0),COLORRED;

STICKLINE(C >=D && C < O,C,O,3,1),COLORRED;

STICKLINE(C >=D && C < O,O,H,0,0),COLORRED;

STICKLINE(C >=D && C < O,C,L,0,0),COLORRED;

STICKLINE(C < D && C > O,C,O,3,1),COLORBLUE;

STICKLINE(C < D && C <=O,C,O,3,1),COLORBLUE;

STICKLINE(C < D && C <=O,H,L,0,1),COLORBLUE;

STICKLINE(C < D && C > O,C,H,0,1),COLORBLUE;

STICKLINE(C < D && C > O,O,L,0,1),COLORBLUE;

买入:DRAWICON(CROSS(AA,BB),L,1);

卖出:DRAWICON(CROSS(BB,AA),H,2); 

STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;

STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;

STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;

STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;

STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;

STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;

STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;

STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;

STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;

STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

{超短主图买卖点公式源码}

打赏好指标 ×

关于超短主图买卖点公式源码的评论:

 以下是对 [超短主图买卖点公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们