买好股公式网 > 股票公式 > 通达信公式 > 通达信三道防线波段公式

通达信三道防线波段公式

2011年09月15日人气:Tags:通达信 波段

80,COLORRED;
Var1:=(HHV(HIGH,9)-LLV(LOW,9));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
防线A:Var10*2, COLORGREEN;
SMA(防线A,2,1),COLORMAGENTA;
防线B:EMA((Var6-Var8)/(VarA-Var8)*100,13),COLORCYAN;
B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);
B1,COLORRED;
防线C:SMA(Var5,20,1),COLORBLUE;
SMA(防线C,5,1),COLORBROWN;
A:=SMA(防线A,2,1)-防线A;
B:=EMA(0.667*REF(防线B,1)+0.333*防线B,2)-防线B;
S:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;
STICKLINE(REF(防线A,1)<防线A,防线A,SMA(防线A,2,1),5,0),COLORGREEN ;
STICKLINE(REF(防线A,1)>防线A,防线A,SMA(防线A,2,1),5,0),COLORMAGENTA;
STICKLINE(防线B-B1>0,防线B,B1,5,0),COLORCYAN;
STICKLINE(防线B-B1<0,防线B,B1,5,0),COLORRED;
STICKLINE(防线C-SMA(防线C,5,1)>0,防线C,SMA(防线C,5,1),5,0),COLORBLUE;
STICKLINE(防线C-SMA(防线C,5,1)<0,防线C,SMA(防线C,5,1),5,0),COLORBROWN;

通达信三道防线波段公式

打赏好指标 ×

关于通达信三道防线波段公式的评论:

 以下是对 [通达信三道防线波段公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们