买好股公式网 > 股票公式 > 通达信公式 > 浮筹空头副图指标源码

浮筹空头副图指标源码

2022年09月14日人气:Tags:浮筹 空头 副图 指标

VARP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VARP2:=SMA(VARP1,3,1);

VARP3:=SMA(VARP2,3,1);

VARP4:=3*VARP2-2*VARP3;

短线:EMA(VARP4,5) ,COLORRED ,LINETHICK3;

庄家:MA(WINNER(CLOSE)*100,6),COLORMAGENTA,LINETHICK1;

浮筹:MA(VARP4,30) ,COLORYELLOW ,POINTDOT;

压力:EMA(VARP4,120),COLORCYAN;

VARB1:=MA(庄家,12);

VARB2:=CROSS(庄家,VARB1) AND CROSS(短线,浮筹) OR CROSS(REF(短线,1),REF(浮筹,1));

A5:= (HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35))*100;

空头:=MA((EMA(A5,2)),2) ,COLORBLUE ,LINETHICK1;

机构持仓:100*(1-WINNER(CLOSE)),COLORGREEN,LINETHICK1;

VARP5:=LLV(LOW,120);

VARP6:=HHV(HIGH,120);

VARP7:=(VARP6-VARP5)/100;

VARP8:=SMA((CLOSE-VARP5)/VARP7,20,1);

VARP9:=SMA((OPEN-VARP5)/VARP7,20,1);

VARPA:=3*VARP8-2*SMA(VARP8,10,1);

VARPB:=3*VARP9-2*SMA(VARP9,10,1);

VARPC:=100-VARPB;

主力持仓:(100-VARPA),COLORYELLOW,LINETHICK2;

DRAWTEXT((CROSS(浮筹,空头) AND 浮筹<50) ,浮筹+10 ,'↑涨' ),COLORWHITE;

STICKLINE(10>空头,10,空头,5,0),COLORGREEN;

STICKLINE(短线>90,90,短线,5,0),COLORGREEN;

STICKLINE(10>短线,10,短线,5,0),COLORRED;

STICKLINE(空头>90,90,空头,5,0),COLORRED;

10,COLORWHITE;

90,COLORYELLOW;

{浮筹空头副图指标源码}

打赏好指标 ×

关于浮筹空头副图指标源码的评论:

 以下是对 [浮筹空头副图指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们