买好股公式网 > 股票公式 > 通达信公式 > 通达信KDJ判断大势指标公式

通达信KDJ判断大势指标公式

2011年01月06日 字体: 人气:

天:100,COLORRED;
地:0,COLORGREEN;
VAR1:=MA(WINNER(C*0.95)*100,3);
VAR2:=3*SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100,20,1),15,1);
VAR3:=100-VAR2;
VAR4:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR5:=SMA(VAR4,3,1);
VAR6:=SMA(VAR5,3,1);
VAR7:=3*SMA((CLOSE-LLV(LOW,200))/(HHV(HIGH,200)-LLV(LOW,200))*100,30,1)-2*SMA(SMA((CLOSE-LLV(LOW,200))/(HHV(HIGH,200)-LLV(LOW,200))*100,20,1),30-10,1);
VAR8:=100-VAR7;
日K:EMA(3*VAR5-2*VAR6,3),COLORRED;
周K:(-1)*(EMA(VAR3,1)-50)+50,COLORYELLOW,LINETHICK2;
月K:(-1)*(EMA(VAR8,1)-50)+50,COLORGREEN,LINETHICK2;

通达信KDJ判断大势指标公式

 

Tags:趋势kdj
0% (0)
0% (10)

关于通达信KDJ判断大势指标公式的评论:

 以下是对 [通达信KDJ判断大势指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们