买好股公式网 > 股票公式 > 通达信公式 > 修正CCI选股公式无未来

修正CCI选股公式无未来

2018年10月14日 字体: 人气:

修正CCI选股公式无未来


TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2)) AND CCI修正1 >=-101 AND CCI修正1 >=REF(CCI修正1,1) AND REF(CCI修正1,1) < -101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1 > REF(J1,1) ;
X AND Y;

0% (0)
0% (10)

关于修正CCI选股公式无未来的评论:

 以下是对 [修正CCI选股公式无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们