买好股公式网 > 股票公式 > 通达信公式 > 通达信主力指标公式汇总

通达信主力指标公式汇总

2013年09月16日 字体: 人气:

主力分析的原理如下:

   1、惯性原理:处于涨势或者跌势的时候,其趋势一般将延续。
  2、波浪原理:跌有多深则涨也将会有多高;量足则价升。
  3、极静思动:价窄而量缩往往预示着大行情的来临。
  4、物极必反:行情发展到极端状态时将朝着它的反向运行。
  5、一致性:当长期和短期的趋势都一致时其威力最大。
  6、转折交叉:当短期和长期趋势发生矛盾时可能会变盘。
  7、成本原理:当买入的成本小于市场成本时风险较小。

  B、主力行为
  1、主力收集:指标在中低位,价量配合好,盘中常有大手笔买单,有间隙放量行为。
  2、主力入场:该股处于盘整或者下跌过程中,突然放出巨量上扬,内盘明显大于外盘,换手积极,主力入场明显。
  3、主力派发:经常高开走低,上冲乏力,均线时常跌破,价量配合差。
  4、主力撤庄:股价暴跌,价量配合极差,外盘远远大于内盘,若成交量放出,属主力撤庄行为。
  5、主力拉升:主力吸足筹码之后,开始振仓洗筹,最明显的特征是升跌无量,并量呈逐波缩小之势,当形态发展到均线粘合、多头排列的时候,主力往往会拉升。
  C、底部形态分析

  股票的大幅上扬是从底部开始的,所谓底部当有一个筑底过程,筑底的目的是调整均线或者叫清洗筹码,只有当市场上对该股的抛盘达到了极微的程度,或者因为消息导致市场人士对股市绝望逃命,而又有新生力量介入的时候底部才有可能形成,因此从图表看,一种形态为窄幅缩量,另一种形态则是巨量下跌,底部形成放可产生强大的上升行情。股

 


1.【通达信】主力潜伏(副图)-指标公式源码

N:=14;
M:=156;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.15*AVEDEV(TYP,N));
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
主力潜伏中:COUNT(MACD<0,10)=10,COLORRED,LINETHICK0;
STICKLINE(主力潜伏中,0,MACD*30,8,0),COLORRED;
100,COLOR1C1C1C;
0,COLOR1C1C1C;
-100,COLOR1C1C1C;
-100,STICK,COLOR1C1C1C;

2.【通达信】资金监控(主力撤、主力撤、趋势线、准备现金)-指标公式源码

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORBLUE;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),COLORRED;
大盘资金撤走:IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场  AND 趋势线<13,0,30,10,0),COLORRED;
STICKLINE(大盘资金撤走  AND 趋势线>90,0,30,10,0),COLORGREEN;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;
STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),COLORBLUE;


3.通达信分时买点指标公式【买卖、主力差、散户差】
A1:=(DVOL/C)/2,NODRAW;A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);A6:=A2+A3+A4+A5;机买:(A2/A6)*100,LINETHICK2,COLORRED;机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;散买:(A4/A6)*100,LINETHICK0;散卖:(A5/A6)*100,LINETHICK0;主力差:机买-机卖,LINETHICK2,NODRAW;散户差:散买-散卖,LINETHICK0,NODRAW;DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○机构'),COLORWHITE;DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'▲散户'),COLORCYAN;DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'△散户'),COLORWHITE; 

4.通达信主力资金分时指标公式【大盘资金进场、准备现金、见顶清仓】


V1:=(C*2+H+L)/4*10;V2:=EMA(V1,13)-EMA(V1,34);V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;主力撤: IF(V4<=0,V4,0),COLORGREEN;主力进: IF(V4>=0,V4,0);V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;V6:=EMA(3*V5-2*SMA(V5,18,1),5);V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;V8:=(INDEXC*2+INDEXH+INDEXL)/4;V9:=EMA(V8,13)-EMA(V8,34);VA:=EMA(V9,3);VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),COLORYELLOW;
大盘资金撤走:IF(VB<=0,VB,0),COLORRED;V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);DRAWTEXT (AA,30,'准备现金'),COLORCC9900;买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
见顶清仓: STICKLINE(趋势线>=90 AND V12,0,30,5,0),COLORRED;CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

5.【通达信】主力资金流(买量、卖量)-指标公式源码

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
进出量:=买量+卖量,COLOR00FFFF;STICKLINE(进出量<0,0,进出量,1,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,3,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.0,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;N:=1;QJ0:=(HIGH+LOW+CLOSE)/3;
QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);
QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));
QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;
QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;
QJ8:="MACD.DIF"<"MACD.DEA";
QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;
特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;
中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;
W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);
量振1:=特大>大单 AND 大单>小单;
量振2:=特大<小单 AND 大单<小单;
标振1:=QJ6 AND QJ7;
标振2:=QJ8 AND QJ9;
A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);
STICKLINE(A0,0,A0,1,0),COLOR000044;主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;主力筹码集中度:WINNER(C)*100,COLORRED;

6.【通达信】主力资金进入(开始控盘、主力出货、主力吸货)-指标公式源码

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,COLORYELLOW;

DRAWTEXT(CROSS(控盘,0),0-3,'买。追'),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,'卖'),COLORGREEN;
DATA:=5;
{多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);

7.通达信分时买点指标公式【买卖、主力差、散户差】
A1:=(DVOL/C)/2,NODRAW;A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);A6:=A2+A3+A4+A5;机买:(A2/A6)*100,LINETHICK2,COLORRED;机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;散买:(A4/A6)*100,LINETHICK0;散卖:(A5/A6)*100,LINETHICK0;主力差:机买-机卖,LINETHICK2,NODRAW;散户差:散买-散卖,LINETHICK0,NODRAW;DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○机构'),COLORWHITE;DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'▲散户'),COLORCYAN;DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'△散户'),COLORWHITE;

8.【通达信】主力操盘轨迹(副图)-指标公式源码

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:SMA(RSV,3,1),COLORWHITE;
短D:SMA(短K,3,1),COLORYELLOW;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
长K:SMA(RSV1,5,1),COLORRED;
长D:SMA(长K,10,1),COLOR66CC33;
18,COLORWHITE;
85,COLORBLUE;
STICKLINE(短K>短D,短K,短D,6,0),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,6,0),COLORGREEN;
STICKLINE(长K>长D,长K,长D,6,0),COLORRED;
STICKLINE(长K<=长D,长K,长D,6,0),COLOR669933;

9.【通达信】主力异动(副图)-指标公式源码

HSCOL:VOL/CAPITAL*100,LINETHICK2;
STICKLINE(HSCOL>REF(HSCOL,1),HSCOL ,0,3,0),COLORRED;
STICKLINE(HSCOL>REF(HSCOL,1),HSCOL ,0,1.2,0),COLORF00FF0;
STICKLINE( HSCOL>REF(HSCOL,1),HSCOL,0,0.01,0),COLORWHITE;
STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL,0,3.5,0),COLORBLUE;
STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL,0,1.5,0),COLORBLUE;
STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL ,0,0.8,0),COLORGRAY;
STICKLINE(HSCOL<=REF(HSCOL,1),HSCOL,0,0.01,0),COLORWHITE;
十日累计:SUM(HSCOL,10),NODRAW;   
STICKLINE(HSCOL>5,5,HSCOL,0.8,0),COLOR00FFFF;    
STICKLINE(HSCOL>17,17,HSCOL,1,0),COLORGREEN; 
换手率过5金色:0,NODRAW,COLOR00FFFF;   
低位绿庄家进货:0,NODRAW,COLOR0000FF;   
高位绿庄家出货:0,NODRAW,COLOR00FF80;

10.【通达信】主力散户资金(游资、散户、游资、警戒线)-指标公式源码

A:=IF((CLOSE>126.32),(AMOUNT)/(100000),VOL);
主力:MA(A,4),LINETHICK0,COLORYELLOW;
游资:MA(A,8),LINETHICK0,COLOR00FF00;
大户:MA(A,16),LINETHICK0,COLORRED;
散户:MA(A,32),LINETHICK0,COLORF0F000;
主比:ABS(((主力)/(主力 + 游资 + 大户 + 散户))*(100)),LINESTICK,COLORYELLOW;
游比:ABS(((游资)/(主力 + 游资 + 大户 + 散户))*(100)),LINESTICK,COLOR00FF00;
大比:ABS(((大户)/(主力 + 游资 + 大户 + 散户))*(100)),LINESTICK,COLORRED;
散比:ABS(((散户)/(主力 + 游资 + 大户 + 散户))*(100)),LINESTICK,COLORF0F000;
警戒线:MA(A,180),COLORFF66FF,LINETHICK1;
STICKLINE((主力 > 0),0,主力,3,0),COLOR009CFF;
STICKLINE((主力 > 0),0,主力,2.8,0),COLOR009CFF;
STICKLINE((主力 > 0),0,主力,2.5,0),COLOR00C0FF;
STICKLINE((主力 > 0),0,主力,1.5,0),COLOR00D1FF;
STICKLINE((主力 > 0),0,主力,1,0),COLOR00EAFF;
STICKLINE((主力 > 0),0,主力,0.7,0),COLORYELLOW;
STICKLINE((游资 > 0),0,游资,3,0),COLOR00C100;
STICKLINE((游资 > 0),0,游资,2.8,0),COLOR00CA00;
STICKLINE((游资 > 0),0,游资,2.5,0),COLOR00D300;
STICKLINE((游资 > 0),0,游资,1.5,0),COLOR00DB00;
STICKLINE((游资 > 0),0,游资,1,0),COLOR00EA00;
STICKLINE((游资 > 0),0,游资,0.7,0),COLORGREEN;
STICKLINE((大户 > 0),0,大户,3,0),COLOR1020AA;
STICKLINE((大户 > 0),0,大户,2.8,0),COLOR1020BB;
STICKLINE((大户 > 0),0,大户,2.5,0),COLOR1020CC;
STICKLINE((大户 > 0),0,大户,1.5,0),COLOR1020DD;
STICKLINE((大户 > 0),0,大户,1,0),COLOR1020EE;
STICKLINE((大户 > 0),0,大户,0.7,0),COLORRED;
STICKLINE((散户 > 0),0,散户,3,0),COLORFF7700;
STICKLINE((散户 > 0),0,散户,2.8,0),COLORFF8800;
STICKLINE((散户 > 0),0,散户,2.5,0),COLORFF9900;
STICKLINE((散户 > 0),0,散户,1.5,0),COLORFFAA00; STICKLINE((散户 > 0),0,散户,1,0),COLORFFBB00;
STICKLINE((散户 > 0),0,散户,0.7,0),COLORLIBLUE;

11.【通达信】主力买卖盘(机构买盘、散户买盘)-指标公式源码

A1:=(DVOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK8,COLOR5555FF;
机构卖盘:A3,LINETHICK8,COLOR55FF55;
散户买盘:A4,COLORFF55FF;
散户卖盘:A5,COLORFFFF55;
内盘:=DYNAINFO(22) ;
外盘:=DYNAINFO(23) ;
外内盘差:(外盘-内盘),NODRAW;
STICKLINE(外内盘差>0,机构买盘,机构卖盘,0.000001,0 ),COLORRED;
STICKLINE( 外内盘差<0,机构买盘,机构卖盘,0.000001,0 ),COLORGREEN;
STICKLINE(外内盘差>0 AND 机构买盘=机构卖盘,散户买盘,散户卖盘,0.000001,0 ),COLORRED;
STICKLINE( 外内盘差<0 AND 机构买盘=机构卖盘,散户买盘,散户卖盘,0.000001,0 ),COLORGREEN;

12.【通达信】主力爆发(低位金叉跟进、锁定筹码、锁定区)-指标公式源码

VAR0:=DYNAINFO(5);
VAR1:=BARSCOUNT(HIGH);
VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
低位金叉跟进:=IF((VAR1 > 20),VAR2,0);
VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);
BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);
VAR12:=IF(C>1000,AAA,BBB);
VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟进 >= 88)),VAR2,0);
VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR5:=EMA(VAR4,8);
VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR7:=(EMA(VAR6,3) - 10);
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13)<REF(MA(C,13),1);
D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));
锁定筹码:=100-B1,COLOR0084FF;
锁定区:STICKLINE(锁定筹码>70 AND C1,0,锁定筹码-65,8,0),COLOR0000FF;


主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
爆发线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,爆发线),主力资金,'★爆发!') ,COLORYELLOW;
爆发警戒线: 50,COLOR00FF00;
抄底线:20,COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'★抄底') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'★加仓') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,COLORWHITE;
DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'★空仓') ,COLORWHITE;
LC:= REF(C,1);
F1:=ZIG(3,15);
方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,COLORRED;
DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,COLORWHITE;
 

0% (0)
0% (10)

关于通达信主力指标公式汇总的评论:

 以下是对 [通达信主力指标公式汇总] 的评论,总共:2条评论
匿名 游客:匿名  刚刚 2
请问是怎么导入的?我导入时候都显示无法兼容的公式版本
匿名 游客:匿名  2015/11/20 1
很好!谢谢分享!
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们