买好股公式网 > 股票公式 > 通达信公式 > 通达信信号少底部坚选股无未来

通达信信号少底部坚选股无未来

2019年02月28日 字体: 人气:

通达信信号少底部坚选股无未来


ETG1:=CLOSE/MA(CLOSE,30)*100<75;

ETG2:=CLOSE/MA(CLOSE,50)*100<78;

ETG3:=HIGH>LOW*1.053;

ETG4:=ETG3 AND COUNT(ETG3,5)>2;

ETG5:=ETG4 AND (ETG1 OR ETG2);

ETG6:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);

ETG7:=(CLOSE-ETG6)/ETG6*100;

AAA:=REF(ETG7,1)<-34 AND ETG7>REF(ETG7,1) AND REF(ETG7,1)<REF(ETG7,2)

AND ETG7-REF(ETG7,1)>1.76 OR ETG5;

C1:=((MA(C,30)-L)/MA(C,60))*200;

M1:=REF(CLOSE,1);

M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;

G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);

TU:=C/MA(C,40)<0.74;

TDJ:=(H-L)/REF(C,1)>0.05;

YUL:=COUNT(TDJ,5)>1;

CCC:=TU AND TDJ AND YUL;

BBB:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(CCC,1),10);

BIAS0:= (C-MA(C,2))/MA(C,2)*100;

BIAS1 := (C-MA(C,12))/MA(C,12)*100;

BIAS2 := (C-MA(C,26))/MA(C,26)*100;

BIAS3 := (C-MA(C,48))/MA(C,48)*100;

HXL:=V/CAPITAL*100;

D1:=INDEXC;

D2:=MA(D1,13);

DR2:=D2>1.050*D1;

E1:=(C-HHV(C,12))/HHV(C,12)*10;

E2:=(C-REF(C,26))/REF(C,26)*10;

E3:=MA(C,3);

SJ1:=DR2;

SJ2:=E2<-2.30;

SJ3:=BIAS0<-2.7;

SJ5:=SJ1 AND SJ2 AND SJ3;

SJ6:=CROSS(0.5,SJ5);

JS1:=CROSS(SJ6,0.5);JS2:=BARSLAST(JS1=1);

JS3:=JS2<=5 AND C<REF(C,JS2);

SJ6 OR JS3 AND AAA AND BBB;


0% (0)
0% (10)

关于通达信信号少底部坚选股无未来的评论:

 以下是对 [通达信信号少底部坚选股无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们