买好股公式网 > 股票公式 > 通达信公式 > 通达信MACD+OBV副图指标

通达信MACD+OBV副图指标

2022年03月26日人气:Tags:通达信 MACD OBV 副图 指标

OBV:=EMA(SUM(IF(C > REF(C,1),VOL,IF(C < REF(C,1),-V,0)),0)/1000,2);

OBVE:=EMA(OBV,3);

DIFF:(EMA(OBVE,12)-EMA(OBVE,26));

DEA:EMA(DIFF,9);

BBDIFF:=DIFF-REF(DIFF,1);

BBDEA:=DEA-REF(DEA,1);

MACD:=2*(DIFF-DEA);

STICKLINE(DIFF >=REF(DIFF,1) AND DEA > REF(DEA,1),DIFF,DEA,8,0),LINETHICK4,COLOR0089FF;

STICKLINE(DIFF > DEA,DIFF,DEA,8,0),COLOR0089FF;

STICKLINE(MACD < REF(MACD,1) AND MACD > 0,0,MACD,2,0),COLORYELLOW;

STICKLINE(MACD < REF(MACD,1) AND MACD < 0,0,MACD,2,0),COLORGREEN;

STICKLINE(MACD > REF(MACD,1) AND MACD < 0,0,MACD,2,0),COLOR0099FF;

{通达信MACD+OBV副图指标}

打赏好指标 ×

关于通达信MACD+OBV副图指标的评论:

 以下是对 [通达信MACD+OBV副图指标] 的评论,总共:2条评论
匿名 游客:匿名  刚刚 2
好使
第一股票公式网 游客:第一股票公式网   前天 16:19 1
金股王VIP金牛,房子、金牛都有了,配有选股公式下载地址:https://www.chnmoney.net/tongdaxingongshi/97004.html
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们