买好股公式网 > 股票公式 > 通达信公式 > 金钻起涨主图指标

金钻起涨主图指标

2021年04月27日人气:Tags:主图 指标

Z1:=XMA(XMA(H,25),25);

Z2:=XMA(XMA(L,25),25);

金牛:Z1-Z2+Z1, LINETHICK2,COLORGREEN;

趋势:Z2-(Z1-Z2),LINETHICK2,COLORRED;

金牛2: EMA(趋势,25),LINETHICK2,COLORCYAN;

DRAWBAND(趋势,RGB(55,0,0),金牛2,RGB(0,91,0));

DRAWKLINE(H,O,L,C);

STICKLINE(趋势>LOW AND 趋势<HIGH,趋势,MIN(MIN(OPEN,CLOSE),趋势),2,0),COLORYELLOW;

STICKLINE(趋势>MIN(C,O) AND 趋势<MAX(C,O),趋势,MIN(OPEN,CLOSE),2,0),COLORGREEN;

STICKLINE(趋势>HIGH,OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(趋势>HIGH,HIGH,LOW,0,0),COLORGREEN;

VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);

回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));

XG:=趋势>HIGH AND 回调买 AND L<=趋势;

DRAWTEXT(XG,L,'▲买入'),COLORRED;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;

V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);

V5:=SMA(V2*120/FROMOPEN*5,2,1);

V10:=SMA(V5,5,1);

V20:=SMA(V10,5,1);

DY:=CURRBARSCOUNT=1 AND C<REF(C,1);

DY2:=REF(V2,1)-DY;

XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;

DRAWTEXT(XG2 AND L<趋势,L,'金钻起涨'),COLORMAGENTA;

{金钻起涨主图指标}

打赏好指标 ×

关于金钻起涨主图指标的评论:

 以下是对 [金钻起涨主图指标] 的评论,总共:1条评论
匿名 游客:匿名  刚刚 1
检测到未来函数
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们