买好股公式网 > 股票公式 > 通达信公式 > 多空买卖差一看就明白副图公式源码

多空买卖差一看就明白副图公式源码

2019年01月12日 字体: 人气:

多空买卖差一看就明白副图公式源码



多开平A:=(IF(HIGH=LOW,1,(HIGH+LOW+CLOSE)/3-MIN(CLOSE,OPEN))*VOL/IF(HIGH=LOW,4,HIGH-LOW))+(IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW)*VOL/IF(HIGH=LOW,4,HIGH-LOW))-(IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-(HIGH+LOW+CLOSE)/3)*VOL/IF(HIGH=LOW,4,HIGH-LOW))-(IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE))*VOL/IF(HIGH=LOW,4,HIGH-LOW));

买卖总差:SUM(多开平A,10),COLORWHITE;

0,COLORFF00FF,LINETHICK2;

多:=EMA(C,3);

空:=EMA(C,5);

趋势:=LLV(MA(H,13),1);

均衡:=EMA(空,5);

买卖总多A:=SUM(多,15)/15;

YIN01:=MA(CLOSE,5);

YIN02:=(EMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3;

RSVA:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

KA:=SMA(RSVA,15,1);

DA:=SMA(KA,15,1);

JA:=3*KA-2*DA;

RSVA3:=(CLOSE-LLV(LOW,135))/(HHV(HIGH,135)-LLV(LOW,135))*100;

KA3:=SMA(RSVA3,45,1);

DA3:=SMA(KA3,45,1);

JA3:=3*KA3-2*DA3;

RSVA15:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;

KA15:=SMA(RSVA15,75,1);

DA15:=SMA(KA15,75,1);

JA15:=3*KA15-2*DA15;

DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA  :=EMA(DIFF,9);

MACD :=(2*(DIFF-DEA));

多STI:=JA>REF(JA,1) AND 买卖总差>0;

STICKLINE(多STI,0,买卖总差,2,0),COLORRED;

回STI:=JA<REF(JA,1) AND 买卖总差<0;

STICKLINE(回STI,0,买卖总差,2,0),COLORGREEN;

多STI01:=JA<REF(JA,1) AND 买卖总差>0 AND JA<DA AND DIFF>REF(DIFF,1);

STICKLINE(多STI01,0,买卖总差,2,0),COLORYELLOW;

多STI02:=JA<REF(JA,1) AND 买卖总差>0 AND JA<DA AND DIFF<REF(DIFF,1);

STICKLINE(多STI02,0,买卖总差,2,0),COLORCYAN;

多STI01A:=JA<REF(JA,1) AND 买卖总差>0 AND JA>DA;

STICKLINE(多STI01A,0,买卖总差,2,0),COLORCYAN;

回STI01:=JA>REF(JA,1) AND 买卖总差<0 AND JA<DA;

STICKLINE(回STI01,0,买卖总差,2,0),COLORYELLOW;

回STI01A:=JA>REF(JA,1) AND 买卖总差<0 AND JA>DA;

STICKLINE(回STI01A,0,买卖总差,2,0),COLOR00FFFF;


0% (0)
0% (10)

关于多空买卖差一看就明白副图公式源码的评论:

 以下是对 [多空买卖差一看就明白副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们