买好股公式网 > 股票公式 > 通达信公式 > 通达信分时预警指标公式

通达信分时预警指标公式

2013年07月30日人气:Tags:分时 预警 公式

A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK2,COLORRED;
机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'△散户'),COLORWHITE;
当红线上穿绿线时的预警公式

通达信分时预警指标公式

打赏好指标 ×

关于通达信分时预警指标公式的评论:

 以下是对 [通达信分时预警指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们