买好股公式网 > 股票公式 > 通达信公式 > 通达信价值百万的提示买卖公式副图

通达信价值百万的提示买卖公式副图

2013年07月29日 【字体: 人气:

简单  直观  根据提示买卖就可以了,提示:指标只作为参考,不是万能的

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*100,COLORWHITE;
G:MA(B,2),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.05,'卖' ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,'买'),COLORRED;
 

通达信价值百万的提示买卖公式副图

 

0% (0)
0% (10)

关于通达信价值百万的提示买卖公式副图的评论:

 以下是对 [通达信价值百万的提示买卖公式副图] 的评论,总共:9条评论
匿名 游客:匿名  刚刚 9
未来函数,垃圾有
匿名 游客:匿名  2017/2/23 8
未来函数不是不能有,但有未来函数的公式应该注明。
匿名 游客:匿名  2017/1/4 7
此公式有未来函数的,不能用的。
匿名 游客:匿名  2016/8/22 6
坑爹的代码!!!用未来函数构建分析可以,构建买卖,缺德!
匿名 游客:匿名  2016/2/23 5
很准确
匿名 游客:匿名  2016/2/23 4
很准确
匿名 游客:匿名  2016/2/14 3
事后诸葛亮,骗人
匿名 游客:匿名  2015/11/13 2
谢谢您担供这么好的公式,价值连城,要是可以选股就更完美了。
匿名 游客:匿名  2015/8/12 1
二球货,100W?=一文不值
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们