买好股公式网 > 股票公式 > 通达信公式 > 通达信股市赌局主图指标公式

通达信股市赌局主图指标公式

2011年01月06日 字体: 人气:

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MA250:MA(CLOSE,250);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
DRAWTEXT(CROSS(VAR3,87.5),HIGH*1.02,'收手'),COLORYELLOW;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW*0.95,'下注'),COLORRED;

选股公式:
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
下注:CROSS(J,REF(J+0.01,1)) AND X AND J<20;

通达信股市赌局主图指标公式

 

0% (0)
0% (10)

关于通达信股市赌局主图指标公式的评论:

 以下是对 [通达信股市赌局主图指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们