买好股公式网 > 股票公式 > 通达信公式 > 多重OBV副图指标

多重OBV副图指标

2020年10月18日人气:Tags:OBV 副图 指标

MB:=(2.00,300.00,3.00);

VB:=IF(CLOSE > REF(CLOSE,1),VOL,-VOL);

MT:=(1.50,100.00,15.00);

VA:=IF(CLOSE > REF(CLOSE,1),VOL,-VOL);

MTW:=(2.00,150.00,100.00);

VAW:=IF(CLOSE > REF(CLOSE,1),VOL,-VOL);

MAWOBV:=MA(OBV,MTW),COLORWHITE;

OBV1:SUM(IF(CLOSE=REF(CLOSE,1),0,VB),0),COLORRED;

MBOBV:MA(OBV1,MB),COLORWHITE;

OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORRED;

MAOBV:MA(OBV,MT), COLORYELLOW;{买好股公式网WWW.BUYHAOGU.COM};

OBV2:SUM(IF(CLOSE=REF(CLOSE,1),0,VAW),0),COLORRED;

IF(OBV1 < 0,OBV,DRAWNULL),COLORWHITE,LINETHICK1;

IF((OBV1 <=OBV),OBV1,DRAWNULL),COLORLIBLUE;

IF(OBV1 > MAOBV,OBV1,DRAWNULL),COLORRED,LINETHICK1;

IF(MBOBV > MAOBV,MBOBV,DRAWNULL),COLORCYAN;

IF((OBV1 < MAOBV),OBV1,DRAWNULL),COLORGREEN;

DRAWBAND(OBV1,RGB(990,20,990),MBOBV,RGB(30,100,100));

IF(MAOBV < OBV1,MAOBV,DRAWNULL),COLORLIMAGENTA,LINETHICK2;

IF(MAOBV > OBV1,MAOBV,DRAWNULL),COLORGREEN,LINETHICK2;

多重OBV副图指标


打赏好指标 ×

关于多重OBV副图指标的评论:

 以下是对 [多重OBV副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们