买好股公式网 > 股票公式 > 通达信公式 > 通达信分散凝聚主图指标公式

通达信分散凝聚主图指标公式

2021年01月10日人气:Tags:通达信 主图 指标

A1:=(EMA(((O+H+L+C)/4),3)+EMA(((O+H+L+C)/4),6)+EMA(((O+H+L+C)/4),9))/3;

A2:=(EMA(((O+H+L+C)/4),5)+EMA(((O+H+L+C)/4),10)+EMA(((O+H+L+C)/4),20))/3;

A3:=(EMA(((O+H+L+C)/4),7)+EMA(((O+H+L+C)/4),14)+EMA(((O+H+L+C)/4),28))/3;

A4:=(EMA(((O+H+L+C)/4),9)+EMA(((O+H+L+C)/4),18)+EMA(((O+H+L+C)/4),36))/3;

A5:=(EMA(((O+H+L+C)/4),11)+EMA(((O+H+L+C)/4),22)+EMA(((O+H+L+C)/4),44))/3;

A6:=(EMA(((O+H+L+C)/4),13)+EMA(((O+H+L+C)/4),26)+EMA(((O+H+L+C)/4),52))/3;

A:(EMA(((O+H+L+C)/4),21)+EMA(((O+H+L+C)/4),34)+EMA(((O+H+L+C)/4),55))/3;

IF(A1 > REF(A1,1),A1,DRAWNULL),COLORYELLOW;

IF(A1 < REF(A1,1),A1,DRAWNULL),COLORBLUE;

IF(A2 > REF(A2,1),A2,DRAWNULL),COLORYELLOW;

IF(A2 < REF(A2,1),A2,DRAWNULL),COLORBLUE;

IF(A3 > REF(A3,1),A3,DRAWNULL),COLORYELLOW;

IF(A3 < REF(A3,1),A3,DRAWNULL),COLORBLUE;

IF(A4 > REF(A4,1),A4,DRAWNULL),COLORYELLOW;

IF(A4 < REF(A4,1),A4,DRAWNULL),COLORBLUE;

IF(A5 > REF(A5,1),A5,DRAWNULL),COLORYELLOW;

IF(A5 < REF(A5,1),A5,DRAWNULL),COLORBLUE;

IF(A6 > REF(A6,1),A6,DRAWNULL),COLORYELLOW;

IF(A6 < REF(A6,1),A6,DRAWNULL),COLORBLUE;

IF(A > REF(A,1),A,DRAWNULL),LINETHICK3,COLORRED;

IF(A < REF(A,1),A,DRAWNULL),LINETHICK3,COLORGREEN;

{买好股公式网WWW.BUYHAOGU.COM}

通达信分散凝聚主图指标公式

打赏好指标 ×

关于通达信分散凝聚主图指标公式的评论:

 以下是对 [通达信分散凝聚主图指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们