买好股公式网 > 股票公式 > 通达信公式 > 均线粘合向上选股公式

均线粘合向上选股公式

2021年07月31日人气:Tags:均线 选股

M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M30:=MA(C,30);M60:=MA(C,60);M120:=MA(C,120);

MAX_MA:=MAX(M5,MAX(M10,MAX(M20,M30)));

MIN_MA:=MIN(M5,MIN(M10,MIN(M20,M30)));

NHD:=(MAX_MA-MIN_MA)/MIN_MA*100;

ANG_M5:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926;

ANG_M10:=ATAN((M10/REF(M10,1)-1)*100)*180/3.1415926;

ANG_M20:=ATAN((M20/REF(M20,1)-1)*100)*180/3.1415926;

ANG_M30:=ATAN((M30/REF(M30,1)-1)*100)*180/3.1415926;

ANG_M60:=ATAN((M60/REF(M60,1)-1)*100)*180/3.1415926;

ANG_M120:=ATAN((M120/REF(M120,1)-1)*100)*180/3.1415926;

ANS3:=ANG_M5>0 AND ANG_M10>0 AND ANG_M20>0 AND ANG_M5>ANG_M10;

ANS4:=NHD<3 AND C>M5 AND C>M20;

粘合向上:ANS3 AND ANS4;

{均线粘合向上选股公式}

打赏好指标 ×

关于均线粘合向上选股公式的评论:

 以下是对 [均线粘合向上选股公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们