买好股公式网 > 股票公式 > 通达信公式 > 神龙强势选股指标公式

神龙强势选股指标公式

2020年05月05日人气:Tags:强势 选股 股指 指标

神龙强势选股指标公式


BHG2:=BETWEEN(C,DYNAINFO(11)+0.01,DYNAINFO(11)-0.01)   AND C>MA(C,20);

BHG3:=BETWEEN(MAX(C,O)-MIN(C,O),0.01,-0.01) AND NOT(H=L)  AND C>MA(C,20);

BHG1:=O>REF(C,1)  AND V<REF(V,1)*0.51   AND C<REF(C,1) AND C>MA(C,20) ;

黄金眼:=O<REF(C,1)  AND V<REF(V,1)*0.7  AND C>O  AND C<REF(C,1) AND REF(C,1)<REF(C,2)

 AND REF(O,1)>REF(C,1)  AND C>MA(C,20);

腾空眼:=O>REF(C,1) AND C>O  AND REF(C,1)>REF(C,2) AND (V<REF(V,1)*0.7  OR V=LLV(V,50))  AND C>MA(C,20);

腾空阳:=O>REF(C,1) AND C>O  AND REF(C,1)>REF(C,2) AND V>=REF(V,1)*0.7 AND  V<REF(V,1)  AND C>MA(C,20);

黄金阳:=O<REF(C,1)   AND  V<REF(V,1) AND C>O  AND C<REF(C,1)

 AND REF(C,1)>REF(C,2) AND REF(C,1)>REF(O,1)  AND C>MA(C,20);

黄金阴:=O>REF(C,1)  AND V<REF(V,1)  AND V>REF(V,1)*0.51  AND C<REF(C,1)  AND C>MA(C,20);

小阳三连元:=IF(DYNAINFO(4)>0,LAST(O>REF(C,1)  AND C>REF(C,1)  AND  C/REF(C,1)<=1.06  AND C>MA(C,20) ,2,0),0);

跳空阳:=L>REF(H,1) AND C>O AND V>=REF(V,1)  AND C>MA(C,20);

量缩价涨:=REF(V,3)=HHV(V,4) AND REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3) AND C=HHV(C,4)  AND C>MA(C,20);

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,30)*5+C,20); 

持股条件:=买线>卖线;

N:=89;

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

中期线:=D+100;

神龙强势:=IF(DYNAINFO(4)>0  AND 持股条件  AND 中期线>REF(中期线,1),中期线,0);

BHG4:=IF(DYNAINFO(4)>0 AND TOTALBARSCOUNT>100  AND FINANCE(7)<800000000 AND 神龙强势>80,

COUNT(BHG2,N)+COUNT(BHG3,N)+COUNT(BHG1,N)+COUNT(黄金眼,N)+COUNT(腾空眼,N)+COUNT(腾空阳,N)

+COUNT(黄金阳,N)+COUNT(黄金阴,N)+COUNT(小阳三连元,N)+COUNT(跳空阳,N)+COUNT(量缩价涨,N),0);

BUYHAOGU:IF(DYNAINFO(4)>0 AND TOTALBARSCOUNT>100 AND V=HHV(V,80)  AND C>REF(C,1)

AND 神龙强势>=70,BHG4,0);


打赏好指标 ×

关于神龙强势选股指标公式的评论:

 以下是对 [神龙强势选股指标公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们