买好股公式网 > 股票公式 > 通达信公式 > 鼠年鼠运主图指标

鼠年鼠运主图指标

2020年01月01日人气:Tags:主图 指标

鼠年鼠运主图指标


MA5:MA(C,5),COLORWHITE;

MA10:MA(C,10),COLORYELLOW;

MA22:MA(C,22),COLORFF00FF;

MA66:MA(C,66);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

低吸:=CROSS(RSI,11);

DRAWTEXT(低吸,L,'★'),COLORWHITE;

DRAWTEXT(低吸,L-0.05,'鼠吸'),COLORWHITE;

VAR7:=EMA(AMOUNT/VOL/100,3);

VAR8:=EMA(VAR7,88);

VAR9:=EMA(VAR7,88)*0.85;

VARA:=VAR9*0.87;

VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;

DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进'),COLORFF00FF;

DRAWTEXT(FILTER(VARB,6),L,'★'),COLORFF00FF;

VARF:=(2*CLOSE+HIGH+LOW)/4;

VA4:=LLV(LOW,34);

VA5:=HHV(HIGH,34);

VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND

CLOSE>OPEN,1,0),L,'★'),COLORYELLOW;

DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND

CLOSE>OPEN,1,0),L-0.05,'鼠出击'),COLORYELLOW;

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)

+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

DRAWTEXT(CROSS(D1,K1),L-0.20,'鼠波段入'),COLORRED;

{DRAWTEXT(CROSS(D1,K1),L,'★'),COLOR0099FF;}

多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

,3,1),2,1);

天线:=78.89;

STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00;

DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'鼠逃顶'),COLOR00FF00;

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RSV4:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

短期B:=SMA(RSV1,3,1);

短期A:=SMA(短期B,3,1);

K4:=SMA(RSV4,8,1);

中期波段:=SMA(K4,3,1);

VV1:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);

VV2:=SMA(VV1,3,1);

VV3:=3*VV1-2*VV2;

趋势:=EMA(VV3,3);

VV4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

准备资金:=趋势<13;

开始建仓:=趋势<13 AND VV4>13;

VA1:=(CLOSE*2+HIGH+LOW)/4*10;

VA2:=EMA(VA1,13);

VA3:=EMA(VA1,34);

VA14:=VA2-VA3;

VA15:=EMA(VA14,5);

VA16:=2*(VA14-VA15)*5.5;

AAA:=VA16>=0 AND 趋势<13;

主力进场:=FILTER(AAA,5);

转折:=REF(中期波段,1)<REF(中期波段,2) AND 中期波段>REF(中期波段,1);

共振抄底:=EXIST(开始建仓,3) AND EXIST(主力进场,1) AND 中期波段>REF(中期波段,1);

短线波段:=(EXIST(转折,2) AND 短期B>=短期A) OR (REF(短期B,1)<REF(短期A,1) AND 短期B>=短期A AND 中期波段>REF(中期波段,1));

ZT:=C>REF(C,1)*1.095;

DRAWTEXT(共振抄底,LOW-0.05,'鼠抄底'),COLORRED;

DRAWTEXT(FILTER(短线波段,3),LOW,'鼠'),COLORYELLOW;

DRAWTEXT(主力进场,LOW-0.05,'鼠庄进'),COLORFF00FF;

涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);

STICKLINE(涨停,OPEN,CLOSE,8,0),COLORGREEN;

STICKLINE(涨停,OPEN,CLOSE,7,0),COLORGREEN;

DRAWTEXT(涨停,L-0.1,'涨'),COLORGREEN;

C3:=REF(C,1);

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(跌停,OPEN,CLOSE,8,0),COLORWHITE;

STICKLINE(跌停,OPEN,CLOSE,7,0),COLORWHITE;

DRAWTEXT(跌停,H+0.3,'跌'),COLORWHITE;


打赏好指标 ×

关于鼠年鼠运主图指标的评论:

 以下是对 [鼠年鼠运主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们