买好股公式网 > 股票公式 > 通达信公式 > 趋势点带副图公式源码

趋势点带副图公式源码

2020年10月18日人气:Tags:趋势 副图

VAR1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
A:(20*VAR1+19*REF(VAR1,1)+18*REF(VAR1,2)+17*REF(VAR1,3)+16*REF(VAR1,4) +15*REF(VAR1,5)+14*REF(VAR1,6)+13*REF(VAR1,7)+12*REF(VAR1,8)+11*REF(VAR1,9) +10*REF(VAR1,10)+9*REF(VAR1,11)+8*REF(VAR1,12)+7*REF(VAR1,13)+6*REF(VAR1,14) +5*REF(VAR1,15)+4*REF(VAR1,16)+3*REF(VAR1,17) +2*REF(VAR1,18)+REF(VAR1,20))/210,COLORRED,LINETHICK2;
B:MA(A,6),COLORGREEN,LINETHICK2;{买好股公式网www.BUYHAOGU.com}
DRAWBAND(A,RGB(240,140,240),B,RGB(255,255,0));
趋势:EMA(C,55),LINETHICK2;
IF(趋势 >=REF(趋势,1),趋势,DRAWNULL),COLORRED,POINTDOT,LINETHICK8;
IF(趋势 < REF (趋势,1),趋势,DRAWNULL),COLORFFD700,POINTDOT,LINETHICK8;
趋势点带副图公式源码

打赏好指标 ×

关于趋势点带副图公式源码的评论:

 以下是对 [趋势点带副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们