买好股公式网 > 股票公式 > 通达信公式 > 涨幅前兆副图指标

涨幅前兆副图指标

2022年01月01日人气:Tags:涨幅 副图 指标

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=REF(LLV(CLOSE,480),1);

VAR6:=REF(HHV(CLOSE,480),1);

VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5);

VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;

VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;

VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;

VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;

VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;

VARD:=IF(VARC > 23.16,VARC,0);

VARE:=VARC < 1;

VARF:=VARD;

VAR10:=VAR4 < 0 AND VAR7 < 0;

VAR12:=(HIGH+LOW+CLOSE*2)/4;

VAR13:=EMA(VAR12,21);

VAR14:=STD(VAR12,21);

VAR15:=((VAR12-VAR13)/VAR14*100+200)/4;

VAR16:=(EMA(VAR15,89)-25)*1.56;

VAR17:=EMA(VAR16,5)*1.22;

VAR18:=EMA(VAR17,3);

VAR19:=3*VAR17-2*VAR18;

VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);

VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);

VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);

VAR1E:=EMA(VAR1D,30);

VAR1F:=2*(VAR1D-VAR1E)*10;

VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);

VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR22:=EMA(VAR21*0.97,3);

VAR23:=(HIGH+LOW+CLOSE)/3;

VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14));

VAR25:=IF(VAR1F > 0.015,VAR20,0)/45;

VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR27:=EMA(VAR26,100);

VAR28:=2*(VAR26-VAR27);

VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR2B:=EMA(VAR2A*0.97,3);

VAR2C:=(HIGH+LOW+CLOSE)/3;

VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

量价线: (CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100, COLORWHITE;

VAR2E:=IF(FILTER(量价线 > 0 AND 量价线 < 3,5)=1,12,0);

买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0), COLORRED;

卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0), COLORGREEN;

启动线: VAR25,COLORYELLOW ;

黑马线: IF( VAR28 > 0.1,VAR29,0)*5, COLORRED;

涨幅前兆: IF(FILTER(启动线 > 0 AND 启动线 < 0.5 AND VAR2E AND VAR1C < 3,10)=1,10,0), COLORWHITE;

选股利器: IF(FILTER(VAR2E > 0 AND VAR1C < 2 AND 启动线 > 0 AND 启动线 < 1 AND 黑马线 > 0 AND 黑马线 < 1.5 AND VAR2E > 0,5)=1,10,0),COLORFFFFFF;

DRAWICON(买点 > 0,10,1);

DRAWICON(卖点 > 0,10,2);

DRAWICON(涨幅前兆 > 0,10,1);

DRAWICON(选股利器 > 0,10,1);

{买好股公式网WWW.BUYHAOGU.COM}

{涨幅前兆副图指标}

打赏好指标 ×

关于涨幅前兆副图指标的评论:

 以下是对 [涨幅前兆副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们