买好股公式网 > 股票公式 > 通达信公式 > 通达信波段红绿线副图

通达信波段红绿线副图

2021年02月28日人气:Tags:通达信 波段 副图

VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

VAR3:=SMA(SMA(VAR2,3,1),3,1);

VAR4:=EMA(VAR3,5);

VAR5:=LLV(LOW,26);

VAR6:=HHV(HIGH,34);

VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;

VAR8:=(2*C+H+L)/4;

VAR9:=LLV(LOW,9);

VAR10:=HHV(HIGH,9);

VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

MW:= EMA(VAR2W,3);

VAR3W:=EMA(VAR2W,7);

M1:= EMA(VAR3W,5);

MB1:=CROSS(MW,M1) AND M1<20;

MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0) ;

波段:=EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9),COLORRED;

B1:=EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;

STICKLINE(波段>B1,波段,B1,10,1),COLORRED;

STICKLINE(波段<=B1,波段,B1,10,1),COLOR00FF00;

{通达信波段红绿线副图}

打赏好指标 ×

关于通达信波段红绿线副图的评论:

 以下是对 [通达信波段红绿线副图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们