买好股公式网 > 股票公式 > 通达信公式 > 通达信特别均线战法主图

通达信特别均线战法主图

2021年10月17日人气:Tags:通达信 均线 战法 主图

A:MA(C,8);

B:MA(C,20);

X1:=EMA((EMA(CLOSE,3)-EMA(CLOSE,8)),5)*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

A1:=IF(B > REF(B,1),B,DRAWNULL),COLORRED,LINETHICK2;

B1:=IF(B < REF(B,1),B,DRAWNULL),COLORGREEN,LINETHICK2;

DD:= (C-REF(C,1))/REF(C,1);

DD1:=4.8*DD;

IF(B > REF(B,1),B,DRAWNULL)COLORRED,LINETHICK2;

IF(B < REF(B,1),B,DRAWNULL)COLORGREEN,LINETHICK2;

STICKLINE(A1 AND C > REF(C,1)AND CROSS(C,A) AND V > MA(V,10)AND MACD.DIF > REF(MACD.DIF,1),O,C,2.8,0)COLORFF00FF;

DRAWICON(A1 AND C > REF(C,1)AND CROSS(C,A) AND V > MA(V,10)AND MACD.DIF > REF(MACD.DIF,1),B,30);

{通达信特别均线战法主图}

打赏好指标 ×

关于通达信特别均线战法主图的评论:

 以下是对 [通达信特别均线战法主图] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们