买好股公式网 > 股票公式 > 通达信公式 > 通达信尖顶买卖副图公式

通达信尖顶买卖副图公式

2018年12月07日 字体: 人气:

通达信尖顶买卖副图公式


A1:=REF(C,1);

A2:=DCLOSE;

A3:=(A2-A1)/A1*100;

AA1:=(A3-REF(A3,1));

AA2:=9.8;

选股1:=CROSS(AA1,AA2);

A11:=REF(V,1);

A12:=DVOL;

A13:=A12/A11;

AA3:=(A13-REF(A13,1));

AA4:=500;

选股2:=CROSS(AA3,AA4);

抢劫:选股1 AND 选股2;

DIFF:EMA(CLOSE,12) - EMA(CLOSE,26),COLORWHITE;

DEA:EMA(DIFF,9),COLORYELLOW;

DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);

遵:IF(DIFF>=DEA,DIFF,DRAWNULL),COLORRED,LINETHICK3;

守:IF(DEA>=DIFF,DEA,DRAWNULL),COLORFF9900,LINETHICK3;

纪:IF(DIFF>=DEA,DEA,DRAWNULL),COLOR00FFFF,LINETHICK3;

律:IF(DEA>=DIFF,DIFF,DRAWNULL),COLOR00FF00,LINETHICK3;

F1:=ZIG(3,5);

DRAWGBK(C>0, RGB(0,0,0),RGB(1,1,1),0,'0',0);

尖顶买入:ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG

(3,10),2),COLORRED,LINETHICK2;

尖顶卖出:ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>

REF(ZIG(3,10),2),COLORGREEN,LINETHICK2;

DRAWTEXT(尖顶买入=1,0.8,'入'),COLORRED;

DRAWTEXT(尖顶卖出=1,0.8,'出'),COLORGREEN;

抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,0.50,0),COLORYELLOW ,LINETHICK2 ;

DRAWTEXT(抄底=0.50,0.60,'抄底'),COLORRED;

EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

PL10:=ZIG(3,10);

走强2:=BARSLAST(PL10<REF(PL10,1));

ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);

追2:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2;

追4:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3;

DRAWTEXT(追2 OR 追4,LOW*0.000978,'追'),COLORYELLOW;

PL5:=ZIG(3,5);

EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

PL20:=ZIG(3,20);

EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

PL40:=ZIG(3,40);

走弱2:=BARSLAST(PL10>REF(PL10,1));

走强3:=BARSLAST(PL20<REF(PL20,1));

走弱3:=BARSLAST(PL20>REF(PL20,1));

ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);

DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);

DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);

ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);

ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);

DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);

DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);

DRAWTEXT(EN2 AND ZTJZ5=1,L*0.00098,'底'),COLORYELLOW;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.00096,'----买'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.00096,'----短买'),COLOR0000FF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*0.0006,'①'),LINETHICK3,COLORFFFF00;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.0009,'②补仓'),LINETHICK3,COLORYELLOW;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.00083,'④持股'),LINETHICK3,COLORYELLOW;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.0008,'⑷'),COLORYELLOW;

DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.0007,7);

DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.0004,'');

DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*0.0004,8);

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*0.0001,'');


0% (0)
0% (10)

关于通达信尖顶买卖副图公式的评论:

 以下是对 [通达信尖顶买卖副图公式] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们