买好股公式网 > 股票公式 > 通达信公式 > 通达信芙蓉出水一周20%指标公式主图副图

通达信芙蓉出水一周20%指标公式主图副图

2013年06月09日 字体: 人气:

DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,'',0);DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,'',0);AAA:=(3*C+H+L+O)/6;VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));DRAWKLINE(HIGH,OPEN,LOW,CLOSE);短线:VAR1,COLORWHITE;中线:VAR6,COLORYELLOW;下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;N1:=5;N2:=7;N3:=11;EM1:=EMA(C,N1),COLORWHITE;EM2:=EMA(C,N2),COLORRED;EM3:=EMA(C,N3),COLORGREEN;TJ:=BETWEEN(EM2,EM1,EM3);MA20:MA(C,20)LINETHICK3;IF(MA20>REF(MA20,1),MA20,DRAWNULL)COLORRED,LINETHICK3;立桩量:=FILTER(TJ=0,5);{芙蓉出水} MA200:=EMA(CLOSE,20); MA400:=EMA(CLOSE,40); MA600:=EMA(C,60); AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400)); BB:=REF(COUNT(C<MA600,AA)=AA,1); CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3; 芙蓉出水:=BB AND CC; STICKLINE(芙蓉出水,C,O,2,0),COLORYELLOW;DRAWTEXT(芙蓉出水,L-L*0.0005,'芙蓉出水'),COLORYELLOW;

 
{芙蓉出水副图}
MA200:=EMA(CLOSE,20);
MA400:=EMA(CLOSE,40);
MA600:=EMA(C,60);
AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400));
BB:=REF(COUNT(C<MA600,AA)=AA,1);
CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC;
STICKLINE(芙蓉出水,C,O,2,0),COLORYELLOW;
DRAWTEXT(芙蓉出水,L-L*0.0005,'芙蓉出水'),COLORYELLOW;



对使用本公式出错说明和解决办法:

根据大家的留言,错误的都是“错误句 : DRAWGBK(CURRBARSCOUNT=1, RGB(110,600,108),RGB(88,120,100),0,1,0) ”,实际上公式的前面的句是对图画了个背景,去掉这两句结果是一样的,所以有问题或不喜欢有背景的股友可以使用以下公式源码:

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
短线:VAR1,COLORWHITE;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;
N1:=5;N2:=7;N3:=11;
EM1:=EMA(C,N1),COLORWHITE;
EM2:=EMA(C,N2),COLORRED;
EM3:=EMA(C,N3),COLORGREEN;
TJ:=BETWEEN(EM2,EM1,EM3);MA20:MA(C,20)LINETHICK3;
IF(MA20>REF(MA20,1),MA20,DRAWNULL)COLORRED,LINETHICK3;
立桩量:=FILTER(TJ=0,5);{芙蓉出水}
MA200:=EMA(CLOSE,20); 
MA400:=EMA(CLOSE,40); 
MA600:=EMA(C,60); 
AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400)); 
BB:=REF(COUNT(C<MA600,AA)=AA,1);
CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3; 
芙蓉出水:=BB AND CC; 
STICKLINE(芙蓉出水,C,O,2,0),COLORYELLOW;
DRAWTEXT(芙蓉出水,L-L*0.0005,'芙蓉出水'),COLORYELLOW;

{效果截图如下:}

 

0% (0)
0% (10)

关于通达信芙蓉出水一周20%指标公式主图副图的评论:

 以下是对 [通达信芙蓉出水一周20%指标公式主图副图] 的评论,总共:13条评论
匿名 游客:匿名  刚刚 13
每一个指标公式 都有自己的含义 爱惜主人的成果 才是最重要的
匿名 游客:匿名  2017/10/1 12
每一个指标公式 都有自己的含义 爱惜主人的成果 才是最重要的
匿名 游客:匿名  2017/3/24 11
用技术解析中国股市运行密码!
匿名 游客:匿名  2016/9/4 10
能不能用啊
匿名 游客:匿名  2016/9/4 9
文明上网还是占多数,鄙视劣根性回复
匿名 游客:匿名  2016/6/29 8
文明上网,请对您的发言负责!
匿名 游客:匿名  2016/6/5 7
经测试,垃圾指标
匿名 游客:匿名  2016/3/16 6
请问老师怎么转成选股公式啊。
游客 游客:游客  2015/12/21 5
您好 能给个出水芙蓉出现为条件的选股公式吗
匿名 游客:匿名  2015/11/20 4
文明上网,请对您的发言负责!
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们