买好股公式网 > 股票公式 > 通达信公式 > 江恩时间窗主图指标

江恩时间窗主图指标

2019年12月30日人气:Tags:主图 指标

江恩时间窗主图指标


上1:=SMA(C,20,1)+6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1);

上2:SMA(C,20,1)+3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),COLORYELLOW;

下1:=SMA(C,20,1)-3.82*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1),COLORYELLOW;

下2:SMA(C,20,1)-6.18*SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),17,1);

中:SMA(C,20,1),COLORWHITE;

AA:=BARSCOUNT(C);

AH:=HHV(H,200);

AL:=LLV(L,200);

A0:=(AH-AL)/40;

B1:=L-A0;

STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,2,0),COLORF00FF0;

DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),下1,'时间窗'),COLORGREEN;


打赏好指标 ×

关于江恩时间窗主图指标的评论:

 以下是对 [江恩时间窗主图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们