买好股公式网 > 股票公式 > 通达信公式 > 通达信超级短线无滞后的KDJ指标(副图,源码,贴图)

通达信超级短线无滞后的KDJ指标(副图,源码,贴图)

2011年11月01日 字体: 人气:

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1),LINETHICK2;
SD:CROSS(D,0);
XD:=IF(BACKSET(J>0,1),1,DRAWNULL);
XD1:=IF(LAST(XD=1,3,3),1,DRAWNULL);
DRAWTEXT(FILTER(COUNT(XD1 AND(CROSS(D,K)),12)=2,8)AND CROSS(D,K),D,'必卖'),COLORGREEN;
DRAWTEXT(FILTER(CROSS(D,K)AND J>0.2,5),D+0.09,'死叉卖,下金叉前不买');
DRAWTEXT(CROSS(K,D)AND J<=-0.2,K-0.08,'金叉买'),COLORRED;
DRAWTEXT(CROSS(K,0),-0.03,'加仓'),COLORYELLOW;

通达信超级短线,无滞后的KDJ指标(副图,源码,贴图)。系统传统的KDJ严重滞后,等到金叉出现,股价都已经涨老高老高了。
带backset未来函数,不影响使用。

通达信超级短线无滞后的KDJ指标(副图,源码,贴图)

0% (0)
0% (10)

关于通达信超级短线无滞后的KDJ指标(副图,源码,贴图)的评论:

加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们