买好股公式网 > 股票公式 > 通达信公式 > 通达信涨幅过左肩副图指标

通达信涨幅过左肩副图指标

2022年06月21日人气:Tags:通达信 涨幅 副图 指标

要求底精准:=0;

双阳距至少:=4;

双阳距至多:=13;

双底精准千分之:=2;

要过左启动:=1;

阳涨幅:=1;

VAR0 := REF(C,1);

VAR1 := MAX(C,OPEN);

VAR2 := MIN(C,OPEN);

VAR3 := (((C - OPEN) / OPEN) >= (阳涨幅 / 100)) OR (((C - VAR0) / VAR0) >= (阳涨幅 / 100));

VAR4 := LLV(VAR2,10) = LLV(VAR2,60);

VAR5 := ((C >= OPEN) AND (REF((VAR3 = 0) OR (C < OPEN),1))) AND (C > REF(VAR1,1));

VAR6 := BETWEEN(VOL / REF(VOL,1),0.5,3);

左阳柱 : 0.5 * (((VAR3 AND VAR6) AND VAR5) AND VAR4);

VAR7 := BARSLAST(左阳柱 > 0);

VAR8 := LLV(MIN(C,OPEN),VAR7);

VAR9 := VAR8 >= REF(LOW,VAR7);

VAR10 := (COUNT(左阳柱 > 0,双阳距至多)) = 2;

VAR11 := REF(OPEN,REF(VAR7,1) + 1);

VAR12 := BETWEEN(VAR8,VAR11,1.03 * VAR11);

右阳柱 : 0.75 * ((((左阳柱 AND VAR10) AND REF(VAR12,1)) AND REF(VAR9,1)) AND BETWEEN(REF(VAR7,1),双阳距至少,双阳距至多));

VAR13 := BARSLAST(右阳柱 > 0);

VAR14 := ((REF(VAR7,VAR13 + 1)) + VAR13) + 1;

VAR15 := (C * 双底精准千分之) / 1000;

VAR16 := IF(VAR15 < 0.02,0.02,VAR15);

VAR17 := LLV(LOW,3);

VAR18 := LLV(MIN(C,OPEN),3);

VAR19 := ((((ABS(VAR17 - REF(VAR17,VAR14))) <= VAR16) OR ((ABS(VAR18 - REF(VAR18,VAR14))) <= VAR16)) OR ((ABS(VAR18 - REF(VAR17,VAR14))) <= VAR16)) OR ((ABS(VAR17 - REF(VAR18,VAR14))) <= VAR16);

VAR20 := IF(要求底精准 = 1,VAR19,1);

VAR21 := VAR20 AND (右阳柱 > 0);

过左启动 : 1.5 * ((CROSS(C,REF(HHV(VAR1,VAR14),1)) AND (C > OPEN)) AND COUNT(VAR21,20));

XG : 2 * ((REF(VAR21,VAR13) AND (过左启动 > 0)) AND (VAR13 <= 10));

{通达信涨幅过左肩副图指标}

打赏好指标 ×

关于通达信涨幅过左肩副图指标的评论:

 以下是对 [通达信涨幅过左肩副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们