买好股公式网 > 股票公式 > 通达信公式 > 通达信涨潮起主图指标

通达信涨潮起主图指标

2022年03月26日人气:Tags:通达信 主图 指标

M5:MA(C,5),colorgreen,LINETHICK2;

M13:MA(CLOSE,13),coloryellow;

M34:MA(CLOSE,34),colormagenta;

M55:MA(CLOSE,55),colorgreen;

B:=M5<=REF(M5,1);

D:=M5>REF( M5,1);

上升:IFF(D,M5,DRAWNULL),colorred,LINETHICK2;

下降:IFF(B,M5,DRAWNULL),colorgreen,LINETHICK2;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

AR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

趋势:=(EMA(AR1,3)+EMA(AR1,6)+EMA(AR1,12)+EMA(AR1,24))/4;

BS1:=EMA(AR1,1)*1.028;

BS2:=MA(OPEN,1)*1.028,colorwhite;

AR2:=(C+H+O+L)/4;

上轨:EMA(AR2,20)*(1+60/1000),CIRCLEDOT,coloryellow;

下轨:EMA(AR2,80)*(1-100/1000),CIRCLEDOT,coloryellow;

涨潮:IFF(BARSLAST(CROSS(MA(C,10),MA(C,5)))>=8 AND CCI>REF(CCI,1) AND CROSS(CCI,-110),1,0),NODRAW,colorred;

退潮:IFF(M5>上轨 AND M5<REF(M5,1),1,0),NODRAW,colorcyan;

DRAWTEXT(COUNT(涨潮,5)==1 AND 涨潮,LOW,'涨潮'),colorred;

DRAWTEXT(COUNT(退潮,5)==1 AND 退潮,HIGH*1.03,'退潮'),colorcyan;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,1),colorred;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0),colorred;

STICKLINE(CLOSE>OPEN,LOW,OPEN,0,0),colorred;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),colorgreen;

STICKLINE(CLOSE<OPEN,LOW,HIGH,0,0),colorgreen;

STICKLINE(CLOSE==OPEN,CLOSE,OPEN,8,0),colorwhite;

STICKLINE(CLOSE==OPEN,LOW,HIGH,0,0),colorwhite;

{通达信涨潮起主图指标}

打赏好指标 ×

上一篇:通达信主升浪启副图指标

下一篇:没有了

关于通达信涨潮起主图指标的评论:

 以下是对 [通达信涨潮起主图指标] 的评论,总共:2条评论
匿名 游客:匿名  刚刚 2
引用 匿名 发表于2022/3/31 16:15:53的评论内容
双针探底优化版副图/选股指标,双底确认胜率高达92%,底部选股公式!下载地址:https://www.chnmoney.net/tongdaxingongshi/97007.html
555
买好股公式网 游客:买好股公式网  2022/3/31 1
双针探底优化版副图/选股指标,双底确认胜率高达92%,底部选股公式!下载地址:https://www.chnmoney.net/tongdaxingongshi/97007.html
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们