买好股公式网 > 股票公式 > 通达信公式 > 通达信底背离选股公式

通达信底背离选股公式

2011年10月16日 字体: 人气:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DIF底:=LLV(DIF,120);
最底价:=L=LLV(L,120);
距今:=BARSLAST(最底价);
偏离:=IF((距今=0 AND DIF>DIF底),1,0);
DDD:=EXIST(偏离,20) AND SLOPE(DEA,2)>=0;
HRY:=FILTER(DDD,10);
TJ1:=HRY;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
KDJ底背:=FILTER(IF(B2>0,-1,0),13);
TJ2:=KDJ底背;
RSI底背:=FILTER(IF(B3>0,-1,0),13);
TJ3:=RSI底背;
XG:TJ1 OR TJ2 OR TJ3;

0% (0)
0% (10)

关于通达信底背离选股公式的评论:

 以下是对 [通达信底背离选股公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们