买好股公式网 > 股票公式 > 通达信公式 > 通达信命运操盘手主图指标公式

通达信命运操盘手主图指标公式

2011年01月06日 字体: 人气:

B:EMA(C,2),color000000;
S:EMA(SLOPE(C,21)*20+C,42),pointdot,color000000;
BUY:=cross(B,S);
SEL:=cross(S,B);
stickline(B>=S,low,high,0.1,0),colorred;
stickline(B>=S,close,open,4.5,0),color0000AA;
stickline(B>=S,close,open,3,0),color0000CC;
stickline(B>=S,close,open,2,0),color0000DD;
stickline(B>=S,close,open,1,0),color0000FF;
stickline(B<S,CLOSE,OPEN,1,0),COLOREEEE00;
stickline(B<S,CLOSE,OPEN,2,0),COLORDDDD00;
stickline(B<S,CLOSE,OPEN,3,0),COLORCCCC00;
stickline(B<S,CLOSE,OPEN,4.5,0),COLORAAAA00;
stickline(B<S,LOW,HIGH,0.1,0),COLORFFFF00;
stickline(cross(B,S) or cross(S,B),open,close,3.5,0),coloryellow;
xj:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,,pointdot,colorred;
GAO:=HHV(H,0)-LLV(L,0);
TIAOJIE:=IF(GAO>=1,IF(GAO>=5,2,1),0.618);
zdx1:xj+(SMA(MAX(xj-REF(xj,1),0),5,1)/SMA(ABS(xj-REF(xj,1)),5,1)
*TIAOJIE-TIAOJIE*0.5);
zdx2:=xj+(SMA(MAX(xj-REF(xj,1),0),5,1)/SMA(ABS(xj-REF(xj,1)),5,1)*100-50);
命运线:IF(C>100,zdx2,zdx1),LINETHICK1,colorgreen;
多空线:EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55),coloryellow;

通达信命运操盘手主图指标公式

 

0% (0)
0% (10)

关于通达信命运操盘手主图指标公式的评论:

 以下是对 [通达信命运操盘手主图指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们