买好股公式网 > 股票公式 > 通达信公式 > 通达信买入点副图指标无未来

通达信买入点副图指标无未来

2018年10月10日 字体: 人气:

通达信买入点副图指标无未来



CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

通达信:(EMA(CS,3)-50)*2,COLORRED,LINETHICK3;

买入点:IF(通达信<-80,35,0),LINETHICK1,COLORWHITE;

极弱:-80,COLORFF00FF;

超买:73,COLORCYAN,LINETHICK3;

弱势:-60,COLORFFFF00;

STICKLINE(通达信<REF(通达信,1)AND 通达信>0,0,通达信,4,0),COLOR00AAFF;

STICKLINE(通达信<REF(通达信,1)AND 通达信>0,0,通达信,4.4,0),COLOR00CCFF;

STICKLINE(通达信>=REF(通达信,1)AND 通达信>0,0,通达信,4,0),COLOR0000AA;

STICKLINE(通达信>=REF(通达信,1)AND 通达信>0,0,通达信,4.4,0),COLOR0022CC;

STICKLINE(通达信>REF(通达信,1)AND 通达信<0,0,通达信,4,0),COLORAA00BB;

STICKLINE(通达信>REF(通达信,1)AND 通达信<0,0,通达信,4.4,0),COLORCC22BB;

STICKLINE(通达信<=REF(通达信,1)AND 通达信<0,0,通达信,4,0),COLORFF7700;

STICKLINE(通达信<=REF(通达信,1)AND 通达信<0,0,通达信,4.4,0),COLORFFAA22;

VAR18:=(HIGH+LOW+CLOSE)/3;

VAR19:=(VAR18-MA(VAR18,14))/(0.015*AVEDEV(VAR18,14));

VAR1A:=(VAR18-MA(VAR18,70))/(0.015*AVEDEV(VAR18,70));

VAR1B:=IF(VAR19>=150 AND VAR19<200 AND VAR1A>=150 AND VAR1A<200,-10,0);

VAR1C:=IF(VAR19<=-150 AND VAR19>-200 AND VAR1A<=-150 AND VAR1A>-200,10,0);

VAR1D:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR1E:=100-ABS(VAR1D);

买入:IF(BARSCOUNT(CLOSE)<70,-80,IF(VAR1A<=-200 AND VAR19<=-150,15,VAR1C)-80),COLORYELLOW,LINETHICK2;

DRAWICON(CROSS(通达信,超买) ,通达信,13);


0% (0)
0% (10)

关于通达信买入点副图指标无未来的评论:

 以下是对 [通达信买入点副图指标无未来] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们