买好股公式网 > 股票公式 > 通达信公式 > 通达信有效垫底无未来指标源码

通达信有效垫底无未来指标源码

2018年12月19日 字体: 人气:

通达信有效垫底无未来指标源码


DPO:=CLOSE*2-REF(MA(CLOSE,20),10);

MADPO:=MA(DPO,6);

STICKLINE(DPO>=MADPO,L*2,H*2,0,1),RGB(255,0,0);

STICKLINE(DPO>=MADPO,CLOSE*2,OPEN*2,8,1),RGB(255,0,0);

STICKLINE(DPO<MADPO,L*2,H*2,0,1),RGB(0,255,0);

STICKLINE(DPO<MADPO,CLOSE*2,OPEN*2,8,0),RGB(0,255,0);

买线:=EMA(C*1.5,2);

卖线:=EMA(SLOPE(C*1.5,21)*20+C*1.5,42);

BHG:=CROSS(买线,卖线);

通达信:=CROSS(卖线,买线);

VRA1:MA(CLOSE,10);

VRA2:=MA(CLOSE,34);

STICKLINE(CLOSE>=VRA1,OPEN,HIGH,0,0),COLOR0000FF;

STICKLINE(CLOSE>=VRA1,CLOSE,OPEN,8,1),COLOR0000FF;

STICKLINE(CLOSE<VRA1,OPEN,HIGH,0,0),COLOR0000FF;

STICKLINE(CLOSE<VRA1,CLOSE,VRA1,8,0),COLOR00FF00;

DRAWTEXT(CROSS(CLOSE,VRA1),LOW,'B'),COLOR208FFF;

DRAWICON(CROSS(CLOSE,VRA1),LOW,1);


0% (0)
0% (10)

关于通达信有效垫底无未来指标源码的评论:

 以下是对 [通达信有效垫底无未来指标源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们