买好股公式网 > 股票公式 > 通达信公式 > 通达信形影不离买卖指标公式

通达信形影不离买卖指标公式

2011年01月06日 字体: 人气:

大主力:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
形影主力:10,LINETHICK1,COLORRED;
买指路: IF(CROSS(大主力,形影主力),20,10),LINETHICK1,COLORYELLOW;
小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
形影不离涨: IF(CROSS(小心,10),15,0),STICK ,COLORRED ,LINETHICK1;
DRAWTEXT(形影不离涨,15,'底') , COLORRED ;{M1 2 1000 7 M2 2 1000 13 M3 2 1000 34 M4 2 1000 55 M5 2 1000 135}
工作7日线:MA(CLOSE,7),COLORWHITE;
短趋13日线:MA(CLOSE,13),COLORYELLOW;
中趋34日线:MA(CLOSE,34),COLORFF00FF;
长趋55日线:MA(CLOSE,55),COLORGREEN;
半年135日线:MA(CLOSE,135),COLORRED;
VAR14:=ZIG(3,13);
买:=IF((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),0.3,0);
DRAWICON ((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),16),COLORFFFF00;
DRAWICON ((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),HIGH + (HIGH)*(0.03),14),COLORWHITE;
STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,3,0),COLORGREEN;
STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,3,0),COLORYELLOW;
{粉逃}
VAR1F:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),6);
VAR2F:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1F,H,L,2,1),COLORFF00FF,LINETHICK2;{高位红色}
STICKLINE(VAR1F,H,L,2,1),COLORFF00FF,LINETHICK2;{高位红色}
STICKLINE(VAR1F,H,L,2,0),COLORFF00FF,LINETHICK2;{高位红色}
STICKLINE(VAR2F,H,L,2,0),COLORWHITE,LINETHICK2;{底位白色}
STICKLINE(VAR2F,H,L,2,0),COLORWHITE,LINETHICK2;{底位白色};
{形影不离逃}
VAR20:=PEAKBARS(3,15,1)<10;
VAR21:=IF(VAR20=1,2,0);
VAR22:=IF(VAR21=2,2,0);
VAR23:=IF(VAR22>REF(VAR22,1),35,0)LINETHICK2;
DRAWTEXT(VAR23=35,HIGH*1.015,'←【形影不离逃】'),COLOR00FF00;
DRAWICON(VAR23=35,HIGH*1.01,6);
{量能饱和度。}
量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,
100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW,COLOR4080FF;

 

Tags:买卖
0% (0)
0% (10)

关于通达信形影不离买卖指标公式的评论:

 以下是对 [通达信形影不离买卖指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们