买好股公式网 > 股票公式 > 通达信公式 > 警戒雷达副图公式源码

警戒雷达副图公式源码

2020年10月18日人气:Tags:副图

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

VAR6:=MA(VAR5,3);

MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;

警戒雷达: IF(VAR6 < -6,20,0),LINETHICK3 , COLORFF0000;

K: SMA(VAR1,3,1), COLORGREEN;

D: SMA(K,3,1), COLORYELLOW;

底: 20,LINETHICK2 ,POINTDOT, COLOR77AA1A;

入顶: 80,LINETHICK2 ,POINTDOT , COLOR9966FF;

大顶: 100,LINETHICK2 ,POINTDOT ,COLOR22A6E6;

{买好股公式网WWW.BUYHAOGU.COM};

警戒雷达副图公式源码

打赏好指标 ×

关于警戒雷达副图公式源码的评论:

 以下是对 [警戒雷达副图公式源码] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们