买好股公式网 > 股票公式 > 通达信公式 > 通达信精准操盘主图指标公式

通达信精准操盘主图指标公式

2011年01月06日 字体: 人气:

EMA13:EMA(C,13),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCCCC;
EMA250:MA(C,250),COLORFFCC66;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(X2>X3 AND C>EMA13,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>X3 AND C>EMA13,CLOSE,OPEN,5,1),COLORRED;
STICKLINE(X2<X3 AND C<EMA13,LOW,HIGH,0.1,1),COLORFFFF54;
STICKLINE(X2<X3 AND C<EMA13,CLOSE,OPEN,5,0),COLORFFFF54;
DRAWTEXT(CROSS(X2,X3),L-0.09,'关注'),COLORWHITE,LINETHICK2;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5));
GR2:=EMA13>EMA21 AND EMA21>EMA34 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
GR8:=GR6 AND GR7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
DRAWTEXT(FILTER(RSI6>95 AND 换手>=7,3) OR FILTER(BIAS5>9,3) OR GR8,H*1.04,'警惕'),COLOR00FF00,LINETHICK2;
BB13:=ATAN(EMA13-REF(EMA13,1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA13>REF(EMA13,1),10),EMA8,'全仓进'),COLORWHITE,LINETHICK2;

通达信精准操盘主图指标公式

 

0% (0)
0% (10)

关于通达信精准操盘主图指标公式的评论:

 以下是对 [通达信精准操盘主图指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们