买好股公式网 > 股票公式 > 通达信公式 > 通达信持仓能量副图指标

通达信持仓能量副图指标

2021年10月17日人气:Tags:通达信 副图 指标

MTM:=C-REF(C,1);

主力做多:100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12),COLORWHITE;

多空趋势线:MA(主力做多,6),COLORYELLOW;

能量:=主力做多-多空趋势线,COLORBLACK;

持仓:能量,COLORRED;

STICKLINE( UPNDAY(能量,1)AND UPNDAY(主力做多,1),能量 ,0,2.9,0)COLORRED;

STICKLINE( UPNDAY(能量,1)AND UPNDAY(主力做多,1),能量 ,0,2,0)COLORLIRED;

STICKLINE( UPNDAY(能量,1)AND UPNDAY(主力做多,1),能量,0,0.5,0)COLORWHITE;

STICKLINE( UPNDAY(能量,1)AND DOWNNDAY(主力做多,1),能量 ,0,2.9,0),COLORGRAY;

STICKLINE( UPNDAY(能量,1)AND DOWNNDAY(主力做多,1),能量,0,1,0),COLORLIGRAY;

STICKLINE( UPNDAY(能量,1)AND DOWNNDAY(主力做多,1),能量 ,0,0.5,0)COLORWHITE;

STICKLINE( DOWNNDAY(能量,1),能量 ,0,2.9,0),COLORGRAY;

STICKLINE( DOWNNDAY(能量,1),能量,0,1,0),COLORLIGRAY;

STICKLINE( DOWNNDAY(能量,1),能量 ,0,0.5,0)COLORWHITE;

DRAWICON(UPNDAY(能量,1)AND UPNDAY(主力做多,1) AND UPNDAY(多空趋势线,1),多空趋势线,1);

DRAWICON(CROSS(多空趋势线,主力做多),多空趋势线,2);

{通达信持仓能量副图指标}

打赏好指标 ×

关于通达信持仓能量副图指标的评论:

 以下是对 [通达信持仓能量副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们