买好股公式网 > 股票公式 > 通达信公式 > 多空主力图指标

多空主力图指标

2021年02月06日人气:Tags:多空 主力 指标

主力:=(CLOSE*2+HIGH+LOW+O)/4;

散户:=EMA(主力,11)-EMA(主力,22);

量比:=EMA(散户,5);

MAV:=(C*2+H+L)/4;

SK:=EMA(MAV,13)-EMA(MAV,34);

SD:=EMA(SK,5);

VAR1:=EMA(CLOSE,5)-EMA(CLOSE,10);

VAR2:=EMA(VAR1,22);

VAR3:=2*(VAR1-VAR2);

多方主力:2*(散户-量比)*5,LINETHICK1;

空方主力:(-2*(SK-SD))*3.8,LINETHICK1;

中轴:0,COLORBLUE;

STICKLINE(VAR3 < REF(VAR3,1) AND VAR3 > 0,0,VAR3,8,1),COLORCYAN;

STICKLINE(VAR3 >=REF(VAR3,1)AND VAR3 > 0,0,VAR3,8,0),COLORRED;

STICKLINE(VAR3 > REF(VAR3,1)AND VAR3 < 0,0,VAR3,8,0),COLORMAGENTA;

STICKLINE(VAR3 <=REF(VAR3,1)AND VAR3 < 0,0,VAR3,8,1),COLORGREEN;

{买好股公式网WWW.BUYHAOGU.COM};

{多空主力图指标}

打赏好指标 ×

关于多空主力图指标的评论:

 以下是对 [多空主力图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们