买好股公式网 > 股票公式 > 通达信公式 > 通达信大头主图指标公式

通达信大头主图指标公式

2011年01月06日 字体: 人气:

VARA:=(MA(C,13)+MA(C,17))/2;
VARB:=(STD(C,13)+STD(C,17))/2;
VARC:=IF((C>REF(C,1)),88,0);
VARD:=VARA+0.72*VARB;
VARF:=IF(((C)/(REF(C,1))>1.05) AND H/C<1.01 AND VARC>0,91,0);
VARE:=IF(VARB>1.88 ,MA(VARD,3),VARD);
VARG:=EMA(EMA(C,9),9);
CON:=(VARG-REF(VARG,1))/REF(VARG,1)*1000;
HCON:=100*WINNER(C*0.95);
VAR1:=EMA(EMA(EMA(C,5),5),5);
VAR2:=VAR1-REF(VAR1,1)+VAR1;
VAR3:=CROSS(VAR2,MA(VAR2,26));
VAR4:=CROSS(MA(C,13),MA(C,21));
VAR5:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
VAR6:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
VAR7:=IF(VAR6<=10,30,0);
VARJ:=SMA(VAR5,3,1);
VARK:=SMA(VARJ,3,1);
VARL:=EMA(SMA((C-LLV(L,19))/(HHV(H,19)-LLV(L,19))*100,8,1),3);
VARM:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
VAR8:=(VARL>20 AND VARL<80);
VAR9:=((VARL-REF(VARL,1))>3 AND VAR8);
VAR10:=EMA(((C-LLV(L,22))/(HHV(H,22)-LLV(L,22)))*100,5);
VAR11:=EMA(((C-LLV(L,22))/(HHV(H,22)-LLV(L,22)))*50,13);
止赢:VARE*1.1,COLORRED;
压力:VARE*1.05,COLORBLUE;
支撑:VARE*0.95,COLOR18FF18;
反转:VARE*0.9,COLORYELLOW;
平衡:VARE,COLORFFFFFF;
DRAWTEXT(ISLASTBAR,止赢,'止赢'),COLORRED;
DRAWTEXT(ISLASTBAR,压力,'压力'),COLORBLUE;
DRAWTEXT(ISLASTBAR,支撑,'支撑'),COLOR18FF18;
DRAWTEXT(ISLASTBAR,反转,'反转'),COLOR18CCFF;
DRAWTEXT(ISLASTBAR,平衡,'平衡'),COLORFFFFFF;
DRAWTEXT(FILTER((VARF>90),34),LOW*0.965,'◆'),COLORRED;
STICKLINE(HCON>50 AND COST(85)<C AND CON>0,O,C,1.8,0),COLORFF00FF;
DRAWTEXT(VAR3 AND VAR4,L*0.95,'圆底'),COLORYELLOW;
STICKLINE(CROSS(VARJ,VARK) AND CROSS(MACD.DIF, MACD.DEA),C,O,1,0),COLORYELLOW;
DRAWTEXT(VAR7<REF(VAR7,1),L*0.98,'抢'),COLORYELLOW;
DRAWTEXT(FILTER(VAR9,5),L*0.97,'加'),COLORFF00FF;
DRAWICON(CROSS(76,VARM),H,16);
重心:AMOUNT/VOL/100,POINTDOT,LINETHICK5,COLORYELLOW;
布林极限:BB,COLORFF00FF,NODRAW;
RSI1:RSI.RSI1,COLORRED,NODRAW;
KDJJ:KDJ.J,COLORWHITE,NODRAW;
STICKLINE(CROSS(VAR10, VAR11),O,C,1.6,1),COLORRED;
STICKLINE(CROSS(VAR10, VAR11),O,C,1,1),COLORRED;
DRAWTEXT(FILTER(CROSS(C,反转) OR CROSS(C,支撑) OR CROSS(C,平衡) OR CROSS(C,压力),3),L*0.995,'买'),COLORRED;
DRAWTEXT(FILTER(CROSS(反转,C) OR CROSS(支撑,C) OR CROSS(平衡,C) OR CROSS(压力,C),3),H*1.02,'卖'),COLORGREEN;

通达信大头主图指标公式

 

0% (0)
0% (10)

关于通达信大头主图指标公式的评论:

 以下是对 [通达信大头主图指标公式] 的评论,总共:条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们