买好股公式网 > 股票公式 > 通达信公式 > 通达信麟龙代替指标公式

通达信麟龙代替指标公式

2013年03月04日 【字体: 人气:

1主图

m  1 250  20
A:=(3*C+L+O+H)/6;
B:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
D:MA(B,M);

2量能饱和度附图
N:=20;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
STICKLINE(((CLOSE>0)AND BARSCOUNT(C)),0,100,3,1),COLOR777777;
STICKLINE(((SAT<=5)AND BARSCOUNT(C)),0,(0+SAT),2.9,1),COLORBLUE;
STICKLINE((((SAT>5)AND (SAT<=20))AND BARSCOUNT(C)),0,(0+SAT),3,0),COLORCCFF88;
STICKLINE((((SAT>20)AND(SAT<=40))AND BARSCOUNT(C)),0,(0+SAT),3,0),COLORFF00FF;
STICKLINE(((SAT>40)AND BARSCOUNT(C)),0,(0+SAT),2,0),COLORRED;
STICKLINE(((CLOSE>0)AND BARSCOUNT(C)),0,(0+SAT),2,0),COLORRED;
STICKLINE(((CLOSE<REF(CLOSE,1))AND BARSCOUNT(C)),0,(0+SAT),1,0),COLORLIGREEN;
均线:MA(SAT,N),COLORGREEN;
量能饱和度:SAT,LINETHICK2,COLORYELLOW;
用法:
1.根据【量大成头】的原理,当【量能饱和度】出现饱和,而当前股价正巧位于一处高价区时,暗示该价位成为
该时期峰顶的机率将会大幅增加。
2.根据【爆发力】原理,当【量能饱和度】在一处股价的低价区出现饱和时,该价位便很可能成为一处起涨点。

3决策曲线

TH:=MAX(HIGH,REF(CLOSE,1));
TL:=MIN(LOW,REF(CLOSE,1));
ACC1:=SUM(CLOSE-TL,4)/SUM(TH-TL,4);
ACC2:=SUM(CLOSE-TL,8)/SUM(TH-TL,8);
ACC3:=SUM(CLOSE-TL,16)/SUM(TH-TL,16);
UOS:(ACC1*8*16+ACC2*4*16+ACC3*4*8)*100/(4*8+4*16+8*16);
STICKLINE(C>0,35,35,10,0),COLOR00FF00;
STICKLINE(C>0,65,65,10,0),COLORFF00FF;
STICKLINE(C>0,70,70,10,0),COLORRED;
STICKLINE(C>0,50,50,10,0),COLORYELLOW;
决策曲线指标的用法首先一点:1、周期的选择以30分钟半小时线使用。
2、中间4个横线的数值分别是36、44、56、71.分别代表决策曲线的运行在71以上的高位风险区、56-71强势区、44-56弱势区、36以下的超跌区

4中期方向
EXP12:=EXPMA(C,12);
EXP50:=EXPMA(C,50);
中期方向线:EXP12-EXP50,NODRAW;
DRAWBAND(中期方向线,RGB(190,0,0),0,RGB(0,160,0));
MB:=EXPMA(中期方向线,20),COLORWHITE;
超买线:MB+1.96*STD(中期方向线,20),COLORYELLOW;
超卖线:MB-1.96*STD(中期方向线,20),COLORCYAN;
 

 

Tags:指标
0% (0)
0% (10)

关于通达信麟龙代替指标公式的评论:

 以下是对 [通达信麟龙代替指标公式] 的评论,总共:0条评论
加入收藏 | 关于我们 | 服务条款 | 广告服务 | 免责声明 | 站内地图 | 联系我们