买好股公式网 > 股票公式 > 通达信公式 > 通达信快人一步副图指标

通达信快人一步副图指标

2021年04月22日人气:Tags:通达信 副图 指标

VAR1:=COUNT(CLOSE>OPEN,13);

VAR2:=COUNT(CLOSE<OPEN,13);

VAR3:=IF(VAR1>VAR2,CLOSE,LOW);

VAR4:=EMA(VAR3,17);

VAR5:=EMA(VAR3,31);

BUYHAOGU:=(VAR4-VAR5)*10;

短线:MA(BUYHAOGU,3);

中线:=MA(BUYHAOGU,5);

长线:=MA(BUYHAOGU,7);

MA(BUYHAOGU,11),COLORWHITE;

STICKLINE(BUYHAOGU>=0,BUYHAOGU,BUYHAOGU*1.1,2.9,1),COLOR0000FF;

STICKLINE(BUYHAOGU<=0,BUYHAOGU,BUYHAOGU*0.9,2.9,1),COLOR00FF00;

STICKLINE(BUYHAOGU>=0 AND BUYHAOGU<REF(BUYHAOGU,1),BUYHAOGU,BUYHAOGU*1.1,2.6,0),COLORFFFF00;

STICKLINE(BUYHAOGU<=0 AND BUYHAOGU>REF(BUYHAOGU,1),BUYHAOGU,BUYHAOGU*0.9,2.6,0),COLORFF00FF;

{通达信快人一步副图指标}

打赏好指标 ×

关于通达信快人一步副图指标的评论:

 以下是对 [通达信快人一步副图指标] 的评论,总共:0条评论
加入收藏 | 联系我们 | 免责声明 | 站内地图 | 关于我们